Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSODs, Network Connectivity Issues & AMD Driver 13.9 Update


  • Please log in to reply
11 replies to this topic

#1 Brad 4 Peace

Brad 4 Peace

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 27 February 2015 - 09:35 PM

Hi,

I really appreciate the awesome people here at bleepingcomputer. I am at wits end with the constant BSOD'S. All my issues seem to stem from a few days in December after my computer automatically installed a few MS updates, an Adobe update and an AMD driver update all basically on the same day. I noticed unusual behavior in early January. A strange Apple update on my Dell on my birthday, then BSOD's after updated drivers. Blue screen crashes with updating Windows Defender virus definitions and MS updates were failing a lot. That was just the beginning...Over and over, I tried to update the driver, or just let my default driver run, nothing worked. I disabled automatic update and install as that was not working and disabled Defender and Malwarebytes as both caused crashs in the past few months and I am beginning to hate them, after seeing 20 or so since Christmas. I googled the situation for a few months and found a few topics related to 4 or 5 of my issues concerning " a patch for a patch to a patch" KB3004394

http://www.forbes.com/sites/jasonevangelho/2014/12/13/new-windows-7-patch-is-effectively-malware-disables-graphics-driver-updates-and-windows-defender/, installed on December 10, 2014. A patch for that patch came out 2 days later. I saw the same patch, maybe revised, had downloaded and installed on my computer February 24th. Anyway, I'm basically clueless. Only the in last few days have I been able to update the Display Driver, after trying for nearly a month.

I am throwing my hands in the air, and ask for any help. My wife and I, during this 2 month stretch, have mainly noticed lately that the computer BSOD's when we either shut it down for a few hours or put it in sleep mode. In January it was crazy, restart: bam, load an update: bam, ...After noticing two scheduled tasks by programs I already deleted, I began just uninstalling programs that I don't use anymore, like WinPatrol, etc. Installing this latest driver update finnally happened this week, not sure if I have a stable system yet, because I won't let it sleep or shut it down, I just restart it about once or twice a day.

http://speccy.piriform.com/results/dIUktuOucOnKU5eu4iFefJ0

Attached File  MiniToolBox File.rtf   30.7KB   2 downloads

anyway, thanks for any and all help and advice.

Brad and Sue


Edited by Brad 4 Peace, 28 February 2015 - 11:20 AM.


BC AdBot (Login to Remove)

 


#2 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:09:56 PM

Posted 28 February 2015 - 12:02 PM

Brad 4 Peace.. sorry I answer on the other forum on your post there.. I will tag your comment thee and see if they can transfer it here..

 

So you had to updates of the KB 30004394 .. 

 

 I am surprised the updater downloaded the second.. but you stated the you removed one and now have more issues...  what steps did you take to remove and which one did you select to remove.. 

 

example the first one that was installed or the second one.. 

 

Louis posted a reply that he was moving the other  post over to possible infected..under his name is a few links.. I am sure once you follow the steps and the furbar report is run all of us can see exactly what is happening.. ...  :)



#3 Brad 4 Peace

Brad 4 Peace
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 28 February 2015 - 01:05 PM

Hi, thank you for asking, I know this sounds crazy but I'm trying to let a tweaker program and MS updates work together to help resolve this issue as well as dropping excess programs I don't use in the recycle bin.I Just helped my computer recover from two more BSOD crashes while trying to set a Systym restore point. Not gonna panic and run to a restore point just yet. I had firefox open on a MS help page with a pop up ready to run a windows update mr fixit tool at the same time as trying to set a restore point, it caused my new driver to freak out. It was stupid to try it of course. I got the ( Blue screen ATTEMPTED_WRITE_TO_READONLY_MEMORY ), twice, so in safe mode my tweaker program I have used for 7 years (system mechanic) found 136 registry errors (fixed them) and 11 broken shortcuts (deleted them), and it said my internet connection was broken and it fixed it. Restarted normally, set a restore point, am now browsing some even though it appears firefox might need to be reinstalled. I am Still trying to let this ( AMD driver update 13.9 ) adjust to my computer. Going to check for windows updates, as they gave me a AMD driver update yesterday, (SATA controler) I think. Ran CHKDSK and sfc /SCANNOW, all clear...

As to your question, soory BSOD's cause me to vent. Yes IMO, that one update or a combination of a few, has broken Windows 7 on my computer. I could not unistall the DEC.10th update KB 30004394, I assume because the patch that came out on the 12th made it hard or impossble to do,I uninstalled the second one in uninstall updates mode in my action center. It caused issues, and I believe I BSOD'd, so I Systym restored and left it alone. I heard it comes back and look out for it, but thats unconfirmed. I am guessing they are releasing it again as it has been fixed? I am doing a lot of research, but with me a lot of it is guess work. I am learning a lot. But basically banging my head on the wall on this one. I am going to have my computer proffesionally dusted and maybe remove the AMD video card, replace it with something new, then go from there.

 

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:56 PM

Posted 28 February 2015 - 01:14 PM

You should read this.

 

 
Credit for this goes to Quietman7

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Brad 4 Peace

Brad 4 Peace
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 28 February 2015 - 06:01 PM

Hi, so far we are keeping the program (SM ), but I really appreciate where your coming from, Arachibutyrophobia.

I just really have to watch it with the program and unfortunately I am currently unable to uninstall it anyway during this crazy broken phase of my workshop/ music studio.

Update failed in all 4 instances, Dell site, AMD site, MS update and through System Mechanic. Trying a fresh install of display driver only 10.9 to see if that works, it was probably the early software that came with my card preinstalled with the windows 7 premium from walmart. We are bracing for an implosion now.


Edited by Brad 4 Peace, 01 March 2015 - 07:25 AM.


#6 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:09:56 PM

Posted 28 February 2015 - 06:02 PM

Brad 4 Peace... I hate to say this but I am laughing so hard.. only because I have dealt with the say issues over and over and over.. since Oct... have slammed that factory restore twice.. the first only because I was totally locked up  a yr prior and was in the process of an MS update .. so I called them and lets just say I will not go into it further,, but my system has been a mess since.. 

 

and Now,, every time Windows does s security update .. it starts little by little each day.. I am so hoping when 10 comes out .. they stop this add on ..update.. lets fix this cause it was made for 98 and had trouble in xp but kept it hidden and not used just in case scenario that we seem to be in hahah...

 

but ,, after reading so much here and other placing ,, I did do a few things.. the last was to wrong a program advised to another here.. and within the last two days things are calming down... as soonas it does.. and i have my internet speed back I am locking it all down.. doing good restore.. wipping all past restores.. and bam  hahah yeah I know haha I will be back in here digging for answers...

 

 I am going to do a post... there is a few programs that are used here.. that I have used in the past.. but need to clear a few questions.. you know make sure I am following all paths.. and steps..  


Edited by HeyRoxie, 28 February 2015 - 06:14 PM.


#7 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:09:56 PM

Posted 28 February 2015 - 06:06 PM

Archi... yes I have seen that.. I do not use a registry cleaner...  but have cleaned my temporary memory and will go thru Quietman's page again.. he has made alot of changes. ;0



#8 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:09:56 PM

Posted 28 February 2015 - 06:12 PM

you know I have mark to all windows to handle all the updates and the drivers.. AND MY DRIVERS NEVER update.. I have to go in and manually update one by one.. soo wow another post to the forum as I know I am not the only one that refused to be an IT haha.

 

I just redownloading CCC.exe  that whole thing becz I actually deleted it on purpose.. and kept running into all my memory being used.. but I did get it all back ..

direct from AMD .. they call it AMD VISION CENTER now..

still do not use it haha

 

 ok.. so what did you do between the first post and this last one>> why are you getting the volume error?  did you restore? or did you do a factory swipe, wipe and redump ;) hahah ,, you know I didnt mean that hhaha

did you do a regular factory restore ;) 

 

Ohhh I better behave ;)


Edited by HeyRoxie, 28 February 2015 - 06:17 PM.


#9 Brad 4 Peace

Brad 4 Peace
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 28 February 2015 - 06:17 PM

That CCC won't install correctly for my computer.


Edited by Brad 4 Peace, 01 March 2015 - 07:26 AM.


#10 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:09:56 PM

Posted 28 February 2015 - 06:23 PM

ohhh do not let them into your system I may get banned for this but that is why my system is like it is.. was hit bad whem Java was hit a few yrs back.. allowed windows support in.. they took all the corrupted tainted files and placed them in a folder.. than did a factory restore in correctly.. ,, pulled all my files back on and placed on my desktop and the little lovely bug in a rug.. came out  file by file..  so..I finally think I am getting back into control now 

 

I was using windows essential,, and win firewall.. still using firewall but found essential wasnt catching anything and wasn't updating and is another item partially sitting quarantined  

 

SM? what did I warn you on? or did you mean MS Microsoft? ;)  .. 

 

enjoy Netfix.. gonna run to the store before the snow starts falling.. may check back later if i am not in a poker room.. let me know if it is any good..  I will post maybe tomorrow on my system.. the reports from the other day .. and will run one again tomorrow after we figure-out what is blocking access to my LAN  but I am up and running from the wireless side and have a new DOCSIS 3 modem/router.. ,, I may check later..back here.. relax and enjoy the movie

 

I tweaked mine a few weeks ago.. using one I found here.. from TWEAKING.COM ...Windows all In ONE.. that has saved me a few times but is not fixing everything ;)

 

it does look good.. except for the start where there is codeintregrity errors.. but might be new drive.. you might want to run one more..after you start down and bring the system up again.. to see if that is fixed.. it not I am sure we can find something on here

 

you and Sue enjoy that movie,, 


Edited by HeyRoxie, 28 February 2015 - 06:48 PM.


#11 Brad 4 Peace

Brad 4 Peace
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 01 March 2015 - 07:33 AM

After awhile the new AMD driver update, both from MS updates and through Sys Mech failed, causing me to loose my wifi mini port and the driver to my Dell WLAN Card.

7am Sunday morning, and after trying a fresh install of AMD HD4200 version 10.9 from 2010. It installs the Catalyst Install Manager and network module driver I believe. I attempted to uninstall both the CIM and SM programs, both attempts failed, causing me to loose internet connectivity after restart. I am ignoring AMD driver update both in Windows updates and in System Mechanic for right now to try and see how the driver 10.9 works for a bit. I had about 10 BSOD's in the last 2 days. My wife and I noticed a nice 2 week calm period, just before the Windows update dreaded KB 3004394 that returned and installed on Feb.24th. I tend to think it has begun the effect it had on my computer in early January, messing up MS updates, and AMD driver installs. I'm just gonna have to get a newer card, it is a common error. I need a newer one.

http://speccy.piriform.com/results/q3bg8YRwFz8FUeRfsrFhYLA

Ty for all tips and advice.


Edited by Brad 4 Peace, 01 March 2015 - 07:36 AM.


#12 Brad 4 Peace

Brad 4 Peace
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:56 PM

Posted 01 March 2015 - 08:57 PM

Yeah, my bad for having dated hardware on my Dell Inspiron 570,

I am really glad we got the premium edition of Windows 7 so we can

get the free W10 upgrade just in time for Christmas.

Now it's off to the repair shop to fix this old dinosaur of a comp,

Last SPECCY Report: http://speccy.piriform.com/results/BgJbLFB4gueOoDl1kwu8i8l

before dragging it off to the shop, if anyone else has a bit of advice,

wish me luck fixing her up...

as usual you guys rock! :guitar:

tc,

Brad & Sue






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users