Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ytd (youtubedownloader) fails with reference to 127.???.???


  • Please log in to reply
8 replies to this topic

#1 healing41

healing41

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 27 February 2015 - 12:22 PM

Has any experienced this? I downloaded the new version and now won't download any videos from youtube (i get a failed error2)


Edited by hamluis, 27 February 2015 - 01:58 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:06 PM

Posted 27 February 2015 - 12:37 PM

I hope you've declined all offers to install programs bundled up with the YTD installer?

 

 

If not,

 

Please download AdwCleaner.

  • Double-click the adwcleaner.exe to run the tool.
  • Click Scan.
  • When the scan is finished, click Cleaning.
  • When the cleaning process is over, click Logfile and a Notepad window will be opened.
  • Please post the contents into your next reply.

Edited by Phantom010, 27 February 2015 - 12:37 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:06 PM

Posted 27 February 2015 - 01:57 PM

Sounds like a question for the support forum for the software...not a reason to be running antimalware applications, IMO.

 

Louis



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:03:06 PM

Posted 27 February 2015 - 02:54 PM

The only reason I've asked for AdwCleaner is that YTD, like many others, comes bundled up with adware. One particular adware used to be (and may still be) RocketTab, and that changes proxy settings. YTD itself is also flagged by AdwCleaner...

 

There could be a problem with YTD itself, so uninstalling and reinstalling the program might help as well.

 

That's about all the help I can provide. I do not support that type of software...


Edited by Phantom010, 27 February 2015 - 04:18 PM.


#5 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:02:06 PM

Posted 28 February 2015 - 12:09 PM

is there any other programs have issues? 

 

which operating system are you running? and when was the last update.?   with all the current issues some are having with the security updates coming from Win.. if could be a number of things..IMO :) 



#6 howtogeek

howtogeek

    HowToGeek.com


  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:06 PM

Posted 02 March 2015 - 10:25 AM

You are almost certainly infected with malware at this point. YTD bundles adware that sets up a proxy server and forces all your connections through it, which is why you're getting errors connecting to localhost (127.0.0.1)  I'd recommend Malwarebytes. 



#7 HeyRoxie

HeyRoxie

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:02:06 PM

Posted 04 March 2015 - 03:54 PM

(127.0.0.1 ) is a SPYBOT. IP... that is their port for sites they will block on your machine if you have ever used they product..and their list has grown.. I believe it is over 1,000 sites now.. there is a handful of areas thru YouTube on the list but not all ,, I post from YouTube to FB alot.. double check the post on YouTube.. and if you ran SPYBOT.. check your last log... and I would advise following what ever help you can get from here.. there is a lot of bits and pieces hitting systems :( including mine..



#8 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:02:06 PM

Posted 05 March 2015 - 10:28 PM

127.0.0.1 is localhost- https://en.wikipedia.org/wiki/Localhost

 

an awful lot of can things refer to it, but it's presence is just part of how everyone connects to the internet.



#9 ChiefTech

ChiefTech

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:11:06 AM

Posted 06 March 2015 - 01:57 AM

Localhost is not a bad proxy server or spybot but when a virus changes localhost to turn your computer into one or to connect to one that is the problem and yes it's malware related.

YTD always comes bundled with junk files and PUPs or malware.

Run adwcleaner, tfc, malwarebytes and jrt.

Next time you install something make sure you've declined or unchecked the boxes that install junk and also be sure to download only from trusted sources. For example the cnet editors review of YTD actually states that it comes packed with crap and that you need to uncheck as well as decline all the junk offers.

Edited by ChiefTech, 06 March 2015 - 02:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users