Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Amazingly slow computer and maybe other issues


  • Please log in to reply
2 replies to this topic

#1 GOALentertainment

GOALentertainment

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 26 February 2015 - 09:20 PM

When I start up my computer, it takes a very long time to get going.  Like, I have a floating mouse for several minutes before the profiles pop up on the first blue screen.  Then my background loads several minutes before any icons or before the computer will let me do anything.  I have run a computer defragmentation, and I have stopped many of the start-up programs, but to no avail.

 

Even after the computer starts running, things go slow.  Any program that I try to start takes a long time to get going (once it gets going it normally seems to function okay.)

 

I may be wrong, but it also seems like my computer somewhat randomly dims and brightens the screen now.  

 

Also, some programs have just acted odd/not worked.  For instance, I tried to install a new printer to the computer, and it wouldn't read the drivers.

 

I am running a HP HDX Premium Series laptop with Windows 7.

 

Thank you for you help!



BC AdBot (Login to Remove)

 


#2 Eddie7

Eddie7

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:08:06 PM

Posted 26 February 2015 - 10:45 PM

Hello GOALentertainment,

Have you tried disabling some of your start up programs through msconfig?

#3 GOALentertainment

GOALentertainment
  • Topic Starter

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 27 February 2015 - 08:26 PM

I have.  And notably, the problem began suddenly a few days ago (as opposed to having happened gradually over time), and not after having installed any new programs that I think would have startup things.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users