Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing letters when I type


  • Please log in to reply
3 replies to this topic

#1 Jillbodeen

Jillbodeen

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 26 February 2015 - 04:41 PM

I can type very fast and i am very accurate. I started noticing a lot of mistakes where a letter is left off. For example, I type

"I saw a blue car".....it will come out "i sa a blu car"....I thought I was losing my touch! but began to proofread and it isnt me! never heard of this?! Any ideas? Thank you. 



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:36 PM

Posted 26 February 2015 - 05:01 PM

Filter keys has probably been accidentally enabled. (normally happens by holding down R Shift for 8 seconds) Navigate to

 

Control Panel\All Control Panel Items\Ease of Access Center

 

and uncheck the filter keys box.



#3 Jillbodeen

Jillbodeen
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 26 February 2015 - 07:18 PM

thanks...however it is not checked. Any other thoughts? I appreciate the reply



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:36 PM

Posted 26 February 2015 - 07:26 PM

It could be physical keyboard wear. Try another keyboard.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users