Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crashing windows 8.1 [Older laptop]


  • Please log in to reply
No replies to this topic

#1 metalfist54

metalfist54

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 26 February 2015 - 12:17 AM

Hello,

So I apologize in advance if this is in the wrong section, feel free to move it. 

 

I’ll try and keep this as short as possible but first let me give you a little background.  I was installing Samsung drivers in order to root my android phone, I installed the wrong one and immediately started to have some serious issues.  My internet would no longer connect, so I decided to revert my settings to one of the automated restore points.  I tried that and got an error immediately followed by a BSOD.  The OS would no longer boot into anything but a black screen.  I tried ALL recovery options and was met with an error. Sfc or repairing the mbr simply gave an error. Reverting to a restore point would say failed.  Refreshing the OS would say failed, etc. So I formatted the hdd and re-installed. 

 

Now I’m having some problems still. Random BSOD’s, network randomly disconnecting, applications randomly crashing, web pages suddenly closing themselves.  Making me expect that it’s a hardware issue.  The hdd seems to be in good health. I did a ram check and it seems to be fine as well but not sure.  Temps seem to be fine. 

 

I can’t pin point the issue, and I’m hoping someone can help me figure it out.  I’m new here, so if I’m missing anything let me know. I can provide logs, more details about the laptop, or try various things that you suggest.

 

Thank you in advace!

 

update: Tried to use the built in tool to re-check my ram and it just booted into a black screen.  Makes me suspicious. 


Edited by metalfist54, 26 February 2015 - 12:43 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users