Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TV as monitor (please help)


  • Please log in to reply
9 replies to this topic

#1 speer

speer

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 25 February 2015 - 08:11 PM

Connection between my PC and my TV is lost when ever I press Ctrl Alt Delete, when my PC goes in to sleep mode or on occasion arbitrarily.

I have a 32'' LG TV with a HDMI cable hooked up to the first HDMI port on the TV, connected to a HDMI to DVI adapter which is connected to my graphics card.

My tv has the latest firmware installed, my PC has the latest video drivers. My TV is also set to "PC".

I am running Windows 7 64 bit and have a 260gtx.

A fix currently works to reestablish connection which involves hooking up my smaller PC monitor then hooking up my 32'' TV again. Although, this is a nightmare.



BC AdBot (Login to Remove)

 


#2 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:17 PM

Posted 25 February 2015 - 08:59 PM

I presume this is a laptop pc?

 

#1 Avoid pressing ctrl-alt-del which switches your computer back to main display.

 

# 2 Turn off hibernation/sleep in power settings / disable screen saver.

 

#3 This may work for you :

I found a solution!

I have a new Optiplex 380 (several) using the DVI output card to access the onboard video (Intel G41), running Windows 7 SP1. When I turn off the monitor off, or the monitor goes to sleep (Windows power settings), the tone is repeated as descibed in this post. I am only using one monitor.

Solution:

Change the monitor from Auto Detect to Digital (DVI) Input. That's it. The only time I get a sound is when the monitor comes back to life. A fix I can live with!

Hope this helps.

Brian
Network / MIS Administrator

 

taken from Here



#3 speer

speer
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 25 February 2015 - 09:07 PM

no its a tower.

 

#1 ctrl-alt-del is a necessity for my activties.

 

#2 This is a needed

 

#3 How would I change my TV from AUto Detect to Digital Input? It already uses digital since its HDMI...



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 26 February 2015 - 01:21 AM

connected to a HDMI to DVI adapter which is connected to my graphics card.

 

Been wondering why not using the HDMI input to HDMI output just in case?


Tekken
 


#5 speer

speer
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 26 February 2015 - 07:18 PM

my gpu is dvi



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 27 February 2015 - 01:52 AM

my gpu is dvi

 

Sorry for not noticing that part. Have you checked the video card control settings as suggested?


Tekken
 


#7 speer

speer
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 27 February 2015 - 12:51 PM

Where would I dind the option to "Change the monitor from Auto Detect to Digital (DVI) Input."?



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:17 AM

Posted 28 February 2015 - 01:13 AM

Did you check the link provided? Check also this if it applies to your situation.


Edited by jhayz, 28 February 2015 - 01:13 AM.

Tekken
 


#9 speer

speer
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 28 February 2015 - 02:01 AM

Did you check the link provided? Check also this if it applies to your situation.

Sorry, I did not see Bleepings last link. Its a long thread but will read now. And I do not see how your link "You cannot make a computer that is running Windows 7 shut down or sleep" relates to my problem.



#10 Havachat

Havachat

  • Members
  • 1,146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:07:17 AM

Posted 28 February 2015 - 05:08 AM

#1 ctrl-alt-del is a necessity for my activties.

 

When did  C-A-D become a necessity ?  Anyway  , i run a desktop through my Panasonic Plasma through HDMI and select Hdmi on TV.

I have no issues in 5 yrs and PC is only to view Movies , Music and some Net.

All Power  Options are turned off and Screensaver , remember its only used as a Monitor so shouldnt be any hiccups.


Edited by Havachat, 28 February 2015 - 08:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users