Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows AntiBreach Module Removal Guide Did Not Work for Win 8


  • Please log in to reply
No replies to this topic

#1 tinalive

tinalive

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:44 PM

Posted 23 February 2015 - 04:46 PM

Referring to the Malware Removal Guide: http://www.bleepingcomputer.com/virus-removal/remove-windows-antibreach-module

My Situation
I have a Windows 8 laptop infected with the "Windows AntiBreach Module"

Version: 6.2.9200 Build 9200
X64 - based PC
BIOS mode: UEFI
Windows Directory: C\windows
Systems Directory: C:\ windows\system32
Boot Device: \device\harddiskvolume2

The Laptop's before registry original key values:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"MSmpeNG"="C:\\Users\\Amber\\AppData\\Roaming\\svc-fprw.exe"

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
"ExcludeProfileDirs"="AppData\\Local;AppData\\LocalLow;$Recycle.Bin"
"BuildNumber"=dword:000023f0
"FirstLogon"=dword:00000000

The Laptop's after registry RemVines patched key values:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"MSmpeNG"="C:\\Users\\Amber\\AppData\\Roaming\\svc-fprw.exe"

[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
"ExcludeProfileDirs"="AppData\\Local;AppData\\LocalLow;$Recycle.Bin"
"BuildNumber"=dword:000023f0
"FirstLogon"=dword:00000000
"Shell"="explorer.exe"

Notice:
There were no changes to the [Windows\CurrentVersion\Run] subkey.
The [Windows NT\CurrentVersion\Winlogon] did include the RemVines patch values.

My Expectations:
I believed I will see the Malware pop up as before when started in normal mode.
I restarted the laptop in normal mode and there was Windows AntiBreach Module.

So, I decided to input the license key as explained here:
http://www.bleepingcomputer.com/virus-removal/remove-windows-antibreach-module

However, the laptop has no internet connection. So, this also did not lead to a resolution.

I know there must be a simple fact I am overlooking. Please provide some advice as to an action to take.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users