Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Exchange 2003 relay issue.


  • Please log in to reply
3 replies to this topic

#1 Ksaveit27

Ksaveit27

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 23 February 2015 - 03:15 PM

Hello everyone I have hit a wall on our exchange 2003 upgrade and hope to get some outside thoughts. We are upgrading from our current 2003 exchange to 2010. Everything is working fine except for sending from My 2003 server to 2010. I get the error

 

The following recipient(s) cannot be reached:

 

      test@ex2010user.com on 2/23/2015 3:00 PM

            You do not have permission to send to this recipient.  For assistance, contact your system administrator.

            <agcex2.test.COM #5.7.1 smtp;550 5.7.1 Unable to relay for test@ex2010user.com>

 

I have tried changing the relay settings on my 2003 smtp virtual server to allow everything as a test with no luck. I can telnet from one server to the other on port 25. I don't understand what would be causing the error. If anyone has any thoughts please let me know. Thanks

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 28 February 2015 - 04:27 PM

A couple things are possible.

 

The 2010 server may be blocking the traffic check the smtp service logs on both servers. Do you have reverse DNS set up? The 2010 server may block any traffic for which it can't perform a reverse DNS lookup to make sure it's coming from a legitimate source.

 

You should also check the 2003 server's SMTP settings. The 550 5.7.1 Unable to relay messages indicates the server is not set up to allow you to send mail through it.



#3 Ksaveit27

Ksaveit27
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 03 March 2015 - 09:04 AM

Thanks for the post it ended up being a issue with my mx record for the new exchange server. Once I fixed it and made some changes to the send connector on my ex2010 server everything started flowing.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 03 March 2015 - 11:14 AM

Glad you got that resolved. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users