Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

router question


  • Please log in to reply
11 replies to this topic

#1 ron316

ron316

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 February 2015 - 09:19 AM

hi all i have a bell fibe internet router/ modem i  want to install my linksys 54 g router to it .if someone could direct me in the right direction on what i need to do or a link with steps i would really appreciate it thanks



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:59 PM

Posted 23 February 2015 - 10:24 AM

hi all i have a bell fibe internet router/ modem i  want to install my linksys 54 g router to it

 

why?



#3 ron316

ron316
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 February 2015 - 12:09 PM

this bell router keep dropping and im close to it and they say its fine



#4 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:10:59 AM

Posted 23 February 2015 - 12:13 PM

mikey11, would OP be better off replacing modem/router if it cannot be fixed?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 mikey11

mikey11

  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:59 PM

Posted 23 February 2015 - 01:08 PM

this bell router keep dropping and im close to it and they say its fine

 

you are asking the impossible,

 

you cant connect your bell fibe directly into another router, its a phone line, you need to use the bell modem/router with their service



#6 ron316

ron316
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 February 2015 - 08:06 PM

great have to get on there ass to get another modem from them.thanks for the help



#7 mikey11

mikey11

  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:59 PM

Posted 24 February 2015 - 09:42 AM

great have to get on there ass to get another modem from them.thanks for the help

 

how long has this been happening for?

 

it might just be a router or computer setting,

 

did you recently get this modem and the problem happened immediately?

 

or did your computer work fine for awhile and all of a sudden this happened?



#8 ron316

ron316
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 24 February 2015 - 06:14 PM

its happened a week ago i dindt change anything everything is the same as it was before



#9 mikey11

mikey11

  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:59 PM

Posted 24 February 2015 - 06:53 PM

if it was working fine before then it sounds like a problem with your computer



#10 ron316

ron316
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 26 February 2015 - 08:19 AM

it does the same on other laptops also



#11 mikey11

mikey11

  • Members
  • 1,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:59 PM

Posted 26 February 2015 - 09:24 AM

reset the router back to default settings.....after you do this you will need to secure it again by setting your network name and password

 

if the problem still persists after that, i would try changing the mode to N only, or G only instead of auto


Edited by mikey11, 26 February 2015 - 09:24 AM.


#12 ron316

ron316
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 26 February 2015 - 01:44 PM

ok thanks ill try it tonight






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users