Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bizarre firefox behavior after new hard disk.


  • This topic is locked This topic is locked
2 replies to this topic

#1 SmartasaRock

SmartasaRock

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:30 PM

Posted 23 February 2015 - 03:31 AM

I don't really know if it was a hard disk or a hard drive or if it's related to the problem in any way. I've also had a cat walk across the keyboard a few dozen times. Could've been that! Anyway, I had my laptop hard disk or drive go bad and all my info get wiped after only a few months with this new Dell. No sign it was going it just went out of nowhere. First time this happened to me out of nowhere. I lost a CRAPLOAD, people! Anyway, I reinstalled firefox which is my favorite browser and now it's acting very strangely and I can't seem to figure it out.

 

*I can't log into some sites, and it tells me about updating adobe when I have it updated and the same sites work on a different browser.

 

*When I highlight text, I lift my finger up off the pad and it un-highlights.

 

*I press down and scroll along a game screen to travel within that program window and it selects wherever I stop even if I didn't click anything.

 

*The scrolling function seems like it will randomly have me clicking exit where my pointer is nowhere near the X and I keep randomly accidently shutting off my browser or whatever window.

 

*Some videos and images will randomly not show or those that normally autoplay will be frozen in places like facebook.

 

*Sometimes no words will type anywhere within firefox either and I'll have to exit the program and go back in.

 

It's just weird. I don't know if I've messed with some kind of control or what. I have had about three or for updating processes since the replacement and I wonder if anyone knows if it might need to do that several times before bugs get worked out or if that wouldn't have anything to do with these problems? Anyway, whatever you think, let me know, okay? Thanks!


Edited by Chris Cosgrove, 08 March 2015 - 05:08 PM.
Topic now raised in AII

Before you judge me, know that when I do something wrong it's because I'm an idiot, not because I'm evil.

BC AdBot (Login to Remove)

 


m

#2 SmartasaRock

SmartasaRock
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:30 PM

Posted 02 March 2015 - 12:55 PM

I can't find the place I'm supposed to post to say if it's been 3(?) days to post my thread there. I'm not trying to be pushy, but I think my thread got buried. I hope it's okay to bump it. I've updated a few times since the first post and it seems to be done but I'm still having trouble. Most of it seems to be centered around selecting whatever my pointer is on whenever I scroll and de-selecting anything I highlight. It seems like there's some kind of setting I must have had messed up and I don't know how to set it the way it used to be? I neve realized how much I relied on highlighting things with what I do on here. This is really messing me up. :smash: Maybe a moderator could move this to a more fitting area. I don't think it's the browser anymore anyway.


Edited by SmartasaRock, 02 March 2015 - 12:56 PM.

Before you judge me, know that when I do something wrong it's because I'm an idiot, not because I'm evil.

#3 NotAnElf

NotAnElf

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 08 March 2015 - 03:53 PM

Could you re-install Firefox and see if the issues persist? If so would rule out some dodgy Firefox settings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users