Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 update issues


  • Please log in to reply
2 replies to this topic

#1 DSimpkins24

DSimpkins24

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 22 February 2015 - 08:12 AM

Hello everyone,

 

I've been having issues with windows updates since beginning of February. It seems to be only security updates that fail. Ive attached a screenshot of the same updates trying to install but failing. Ive tried the Fixit program, the Windows readiness tool and manually installing them but they all fail. From what I can see these are old updates and its possible I have the new versions already installed. The error code it gives me is 80070BC9 for all of them but have not been able to find a fix nor am i able to hide them if they are old.I perform all the steps and it tells me to reboot and run windows update again only to be asked to do the same thing. Here is my system info:

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer HP-Pavilion
System Model NY544AA-ABA p6210f
System Type x64-based PC
Processor AMD Athlon™ II X4 620 Processor, 2600 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 5.22, 4/15/2010
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "6.1.7601.17514"
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 6.06 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 13.8 GB
Page File Space 8.00 GB
 
My It guy from work sent me to this page and Ive tried a few programs he suggested such as the Combofix, RKill, and TDSS Killer....they didnt seem to find any issues. Hopefully someone can point me i the right direction. Thanks for your time and help.

Attached Files

  • Attached File  01.jpg   246.11KB   0 downloads


BC AdBot (Login to Remove)

 


#2 DSimpkins24

DSimpkins24
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 22 February 2015 - 10:21 AM

Disregard, I was able to fix the issue by using the Windows repair tool from Tweaking.com http://www.tweaking.com/content/page/windows_repair_all_in_one.html .Just ran window update and installed 30 updates with no issues.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:28 PM

Posted 22 February 2015 - 02:57 PM

Thanks for letting us know...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users