Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SuperAntiSpyware Running But Not Going Anywhere


  • Please log in to reply
5 replies to this topic

#1 tazmo8448

tazmo8448

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SC
  • Local time:07:23 PM

Posted 22 February 2015 - 03:00 AM

   I am finding when I try to run the program SuperAntiSpyware that even though it is running (the clock is moving) all the other parameters stay at zero like Files-Memory-Registry items;  its stuck in the starting gate with just the clock ticking away. It ran the first time I used it (2days ago) but the pc shut down before I could finish and it hasn't been able to run properly since (SAS that is). 

 

I have tried uninstalling and reinstalling but it still stuck in the starting gate.


Edited by tazmo8448, 22 February 2015 - 03:01 AM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,119 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:23 PM

Posted 22 February 2015 - 09:50 AM

Have you tried running your scans in safe mode?

Also see...SUPERAntiSpyware will not run
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 tazmo8448

tazmo8448
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SC
  • Local time:07:23 PM

Posted 22 February 2015 - 09:59 PM

@quietman7....yessir that was one of the first things I did. 



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,119 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:23 PM

Posted 23 February 2015 - 05:25 AM

If you are dealing with a malware issue, then try scanning with Malwarebytes Anti-Malware instead.

If you're not, follow these Steps for troubleshooting scanning issues.

1. Try performing a Quick Scan to check common points of infection instead of a Complete (Full) Scan.
2. Try performing a Critical Point Scan which examines critical loading points for malware infection.
3. In previous versions if SUPERAntiSpyware would hang or freeze during a scan, it was recommended to make sure you were using the most current version and to uncheck the "Resolve Links/Shortcuts during scan (*.lnk)" option under Scanning Control in Preferences.

On some systems attempting to resolve .lnk files using the MSI (Microsoft Installer) API can cause issues. This only occurs under rare circumstances. If SUPERAntiSpyware locks ups or "hangs" during the scan, you may wish to uncheck this option and attempt to scan again.

SUPERAntiSpyware Scanning Control Scanning Options

In SUPERAntiSpyware version 6x.... that option has been renamed to "Follow shortcuts (*.lnk) during scan" and is found in Advanced Scan Settings under Scanner Options...uncheck it and try scanning again.

If none of those steps help, then you may want to report this issue to SUPERAntiSpyware so they can investigate.
* SUPERAntiSpyware FAQs: Customer Service and Product Support
* Submit a Customer Support Request
* SUPERAntiSpyware Support Forums
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 tazmo8448

tazmo8448
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SC
  • Local time:07:23 PM

Posted 23 February 2015 - 06:27 AM

For some odd reason MBAM didn't detect anything nor did TDSSKiller.Tried Eset online-scanner and it did, Rogue Killer did, iExplore did, (SAS did the first time), after uninstalling and re--installing several times I've finally got SAS to run....thanks quietman7 appreciate it.



#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,119 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:23 PM

Posted 23 February 2015 - 06:30 AM

You're welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users