Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One website on internet explorer will not work properly loading issues help


  • Please log in to reply
No replies to this topic

#1 makaveli3005

makaveli3005

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 21 February 2015 - 02:07 PM

So we are using a website called pos.com for our business and it works perfectly fine on some computer this one however does not. it loads to the main screen however when you click any option it will freeze and not proceed to the next screen. I do not have this problem with any other website on this computer and the other computer works just fine with pos.com. i ran malware bytes to see for virus and i cleared all cookies/history etc on ie. i am running IE 8 and cannot update as this is not supported with ie9. please help.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users