Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No video over internet


  • Please log in to reply
1 reply to this topic

#1 djscream

djscream

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 21 February 2015 - 11:01 AM

I got a couple of Wanscam J0008 cameras

They work on the internal network

They work using eviewer 7 on my cell phones

I am using ipcpnp.com for dns

I set the IP on the cameras and forwarded my router ports to 10001 and 10002

Both are open and verified using port checker

Router says succeeded

When I use only 3G on my cell phone I can connect through the camera address in ipcpnp.com

If I go on computers using WAN the loading page hangs

If I there my 3G to my PC the loading page hangs

Using the external address I get to the log in pop up and enter my admin

That is as far as I can get

What is not coming up is the page where you select the option of:

Active X for IE

Server Push for Chrome

No Plug In for Smartphone

I have tried Firefox, IE, Chrome and Opera but all hang at the same point

I have cleared Cookies and enabled all Active X options in settings

There has to be something I am missing but I am stuck

 

 

 

 



BC AdBot (Login to Remove)

 


#2 viccowface

viccowface

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Costa Rica
  • Local time:12:04 AM

Posted 06 March 2015 - 12:29 PM

Hello

 

The JW0008 cameras could be use e-view7 for your iOS or Android device, or Wanscam Monitor Center for your PC using your Camera ID or your QR Code instead the WAN or LAN IP address, it's better + secure + faster setup

 

Regards

 

I got a couple of Wanscam J0008 cameras

They work on the internal network

They work using eviewer 7 on my cell phones

I am using ipcpnp.com for dns

I set the IP on the cameras and forwarded my router ports to 10001 and 10002

Both are open and verified using port checker

Router says succeeded

When I use only 3G on my cell phone I can connect through the camera address in ipcpnp.com

If I go on computers using WAN the loading page hangs

If I there my 3G to my PC the loading page hangs

Using the external address I get to the log in pop up and enter my admin

That is as far as I can get

What is not coming up is the page where you select the option of:

Active X for IE

Server Push for Chrome

No Plug In for Smartphone

I have tried Firefox, IE, Chrome and Opera but all hang at the same point

I have cleared Cookies and enabled all Active X options in settings

There has to be something I am missing but I am stuck

 

 

 

 


Regards,

 

Vic





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users