Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Headers not showing in Windows Live Mail.


  • Please log in to reply
No replies to this topic

#1 English Teacher

English Teacher

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Salerno, Italy
  • Local time:07:07 AM

Posted 21 February 2015 - 04:16 AM

Hi,

I have a problem which started yesterday, I have noticed that the headers for emails which are sent to the "Junk/Spam" folders for all my email accounts are no longer displayed.

However, the headers are present for the other folders.

From the View menu, under "Reading Pane" the "Show message header in reading pane" is checked.

 

Any ideas?

Windows 7 64bit

 

Thank you

 

 


It is better to remain silent and be thought a fool than to speak and remove all doubt.
Never argue with stupid people, they'll just bring you down to their level and beat you with experience.
If at first you do succeed, try not to look surprised.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users