Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Trouble Accessing Web Site


  • Please log in to reply
2 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 21 February 2015 - 01:56 AM

Hello all !
 
I am having some trouble with a web site and was hoping someone could help me out.
 
I am using a Toshiba laptop with 64 bit Windows 7.
 
 
 
I have a news web site ( Drudge Report) that has been saved to my favorites for 4 years. I access it almost everyday. Two days ago I started having problems with it.
 
I can open the site but when I click on any of the news stories nothing happens. The articles will not open.
 
Things I tried: I Goggled the site and when it came up I could not open the articles.
I deleted Drudge from my favorites and then saved it again with no luck.
I ran  a full scan with Microsoft Security and Malwarebytes. They came up clean.
I opened and tried every other site (about 20) that  I have saved to favorites and they all work fine.
 
I have another laptop with the site saved and it works fine.
 
I have not downloaded anything new in a month other than security bulletins from Microsoft.
 
Do I have this site blocked somehow ?
 
Thanks for any help you can give me !
 
Dennis
 
Ps  Why are my letters slanted ? I must have hit the wrong button ??
 
 
I meant WEB site, I don't know how to correct that. Sorry.

Edited by Queen-Evie, 21 February 2015 - 10:33 AM.
only moderators can edit topic titles. I changed it for you. No need to be sorry for the typo, which all of us make.


BC AdBot (Login to Remove)

 


#2 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 22 February 2015 - 02:21 AM

The site is now working correctly. I have no idea why as I did nothing to fix the problem. Very odd.

 

 

Thanks,

 

Dennis

 

 

EDIT: Spoke too soon.

 

Still having trouble.

 

The site  will open. I hover the cursor arrow over an article it changes to the hand. When I click nothing happens.

 

Help,ideas still needed.

 

Thank You,

 

 

Dennis


Edited by Dennis H, 22 February 2015 - 02:27 AM.


#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 23 February 2015 - 07:27 AM

I solved the problem by chance.

 

In case it will help someone else, this is what fixed it.

 

I opened Drudge Report from my favorites. I then clicked on the gear located on the top right of my screen.

 

Several menu items opened up, one of them being 'compatibility view'. I clicked on that for the heck of it. A window opened and asked if I wanted to add the site to compatibility view. I clicked add and closed the window.

 

The site is now working fine. I have no idea why this fixed it. I have had this laptop for 4 years and have never used/saw compatibility view.

 

I hope it sticks.

 

Tale Care,

 

Dennis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users