Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting Issues


  • Please log in to reply
1 reply to this topic

#1 irishmoll

irishmoll

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 20 February 2015 - 07:39 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/567388/cannot-boot-into-windows-i-keep-getting-reboot-and-select-proper-boot-device/ - Hamluis.

 

Hello!

 

I have a similar issue to the above and am looking for an answer.  I have Win 7 Pro on a Lenovo B590 w/ a 500 Gb HD.  I've been running a WD Terabyte external drive for back-up and recently added a WD 4 Terabyte USB 3.0 drive for additional storage.  When the second WD drive is connected, my laptop won't boot normally; it wants the 4 Tb drive to boot first.  I checked the boot sequence and my C: drive shows as Drive 0, which should boot first.

 

Any ideas how I can get the C: drive to boot first when the 4Tb WD is connected?

 

Thank You!

 

Irishmoll


Edited by hamluis, 20 February 2015 - 09:23 PM.


BC AdBot (Login to Remove)

 


#2 curlykale3

curlykale3

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 20 February 2015 - 07:56 PM

Have you looked in your bios settings? The C disk should be selected as your main boot device....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users