Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fractal R5 front audio not working / Asus Z97-A board


  • Please log in to reply
2 replies to this topic

#1 lonelyphoenix7

lonelyphoenix7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 20 February 2015 - 04:16 PM

Hi all,

 

I’ve just finished my first computer build, and everything seems to work great, except for one thing.  The front audio jack of my case does not work when I plug in any headphones.  Unfortunately, I don’t have any speakers and the screen I am using does not have any speakers either.  I can confirm the front audio header is seated properly into the motherboard, and there are no other cables for audio from the case.

 

The specs for my build can be found here: http://pcpartpicker.com/user/lonelyphoenix7/saved/yV8ypg

I don’t know if the issue is with the case or the motherboard, but I would be grateful for any help you can offer.

 

Thank you so much!  I really appreciate it.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:03 AM

Posted 23 February 2015 - 12:10 PM

Does the rear speaker jack work properly?

 

Louis



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:03 AM

Posted 23 February 2015 - 06:15 PM

Plug the head phones in the rear speakers jack see if you have anything back there.


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users