Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ubuntu 14.04 shutter causing lockups

  • Please log in to reply
No replies to this topic

#1 jmtjet


  • Members
  • 117 posts
  • Gender:Male
  • Location:upstate NY
  • Local time:06:52 AM

Posted 20 February 2015 - 12:57 AM

I tried to install shutter twice and both times when I tried to use it I got a system lockup. Two windows open at first, both small and in opposite corners of the screen with no way to close them. Then, everything locks up requiring a shutdown and reboot. I've uninstalled shutter till I can find a soluting or a reason for this behavior.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users