Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Used Spyquake Remover And One Account Is Messed Up.


  • Please log in to reply
3 replies to this topic

#1 AJ Bell

AJ Bell

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Ohio
  • Local time:02:43 PM

Posted 26 June 2006 - 07:28 PM

Hi, hope you can help. I have 3 accounts on my computer and when I used the Spyquake remover 2 accounts were cleared but the 3rd got messed up. By messed up I mean that: 1, the start menu is gone, 2, the internet can't be accessed and 3, the restore function doesn't work. In the internet security screen it has a big restricted site and that's all. The main reason I want to restore this site as opposed to just creating a new one is that there are outlook file folders that I'd like to have and haven't been able to retrieve them any other way. I appreciate any help. Thanks. A J

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:08:43 PM

Posted 27 June 2006 - 03:45 PM

Hi there A J, welcome to BC,

Are you able to access the account in safe mode? You can access safe mode by pressing the F8 key right when Windows starts, usually right after you hear your computer
beep when you reboot it (some versions of windows will display 'Starting Windows' with a grey progress bar)
you will be brought to a menu where you can choose to boot into safe mode. If it does not work on the first try, reboot and try again, as you have to be quick when you press it. Let me know if you are able to retrieve these files using safe mode,

David

#3 AJ Bell

AJ Bell
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Ohio
  • Local time:02:43 PM

Posted 29 June 2006 - 05:41 AM

Hi David, Yes I can access the account in safe mode but the menu above programs is still gone and when I try to access the outlook account I get the message - cannot start microsoft office outlook.
What next?
A J

Edited by AJ Bell, 29 June 2006 - 05:44 AM.


#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:43 PM

Posted 29 June 2006 - 10:11 AM

It sounds like you may have not removed all of the Spyquake infection or you could possibly have other malware. Its time to have a deeper look as to what's going on with your system by creating a hijackthis log.

Please read and follow all instructions in the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log".
When you have done that, post a log in the HijackThis Logs and Analysis Forum, not here, for assistance by the HJT Team Experts.

Start a new topic, give it a relevant title and post the log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. Please include the top portion of the HijackThis log that lists version information. An expert will analyze your log and reply with instructions advising you what to fix.

Doing this will avoid confusion and ensure you receive individual expert assistance.

It may take a while to get a response because the HJT Team members are very busy. Please be patient as they are volunteers who will help you out as soon as possible. Once you have made your post, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have no replies as this makes it easier for them to identify those who have not been helped. If you post another response, a team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users