Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bird Sounds :o


  • Please log in to reply
2 replies to this topic

#1 MagicBackPack

MagicBackPack

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 26 June 2006 - 07:09 PM

well yeah it pretty much explains it, and I'm trying to make sure it is malware of some kind, there are no windows open or apparent programs that could cause this or might be able to cause this, so I'm kind of at a loss 0_o any help would be appreciated, but if no-one knows anything about it maybe it's good news thanks all



***Edited topic title to reflect the problem*** rigel

Edited by rigel, 29 June 2006 - 09:42 AM.


BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,042 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:11 PM

Posted 26 June 2006 - 09:30 PM

Are these noises coming from the inside the computer or from the speakers?

Do you have a cell phone close to the computer?

Is there a patern?

When does this happen?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 dementedsnake

dementedsnake

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 28 June 2006 - 05:44 PM

Is your computer's theme set to some jungle scene or something?
(i.e. desktop background, animated cursor, etc.) This could be the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users