Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 fails to start up


  • Please log in to reply
1 reply to this topic

#1 bsurgan

bsurgan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 16 February 2015 - 11:07 PM

Hi everyone! I'm new to BleepingComputer and thought I would try to seek help from people who seem to know what they're talking about.  I see that some people have had similar problems with Windows 7 so I hope that there will be a solution to my issue.  I'm also compitent when it comes to computers, just having a more advanced issue than I'm used to.

 

First off, my computer:

 

Toshiba Satellite A505-S6005

Operating System: Windows 7 or (C:) TI105322W0F

 

I can provide additional info as needed.

 

I encountered the startup issue after installing some camera software for my Canon DSLR (it came with the camera).  I followed all the correct steps and it downloaded successfully, instructing me to restart my computer.  Upon restarting the computer, the computer became stuck at the "Starting Windows".  It does not load past this point.  I've read that this may be an issue with an update and not necessarily the software I've installed, but I could be wrong.

 

Noticing this problem I turned off the computer, started it up, and pressed F8. I selected Launch Startup Repair which, after a few minutes, told me "Startup Repair cannot repair this computer automatically".  The following are the problem details:

 

Problem Signature:

Problem Event Name:  StartupRepairOffline

Problem Signature 01: 6.1.7600.16385

Problem Signature 01: 6.1.7600.16385

Problem Signature 01: unknown

Problem Signature 01: 21200870

Problem Signature 01: AutoFailover

Problem Signature 01: 12

Problem Signature 01: BadPatch

OS Version:                 6.1.7600.2.0.0.256.1

Locale ID:                    1033

 

I pressed Finish and the computer shut off.  I then turned on the computer, pressed F8 again, selected Launch Repair, and after the Repair failed again I selected the Advanced System Recovery Options.  From these options I tried System Restore and selected both dates listed as earlier points in time, ran the restore, with the same outcome... stuck at "Starting Windows". I dont have a system image I've saved, and my Memory Diagnostic didn't some up with anything.  I also tried running it in Safe Mode and during the "Loading Windows Files" it would always stop at Windows\system32\Drivers\ClassPNP.sys as the last loaded file.  I also selected the Last Know Good Configuration option and it didn't work either.  Not sure what to do at this point....

 

I do not want to do a complete restoration because I have a lot of information and data I want to save so if there is any way around this I would be very grateful. 



BC AdBot (Login to Remove)

 


#2 Victoria-Joe

Victoria-Joe

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 16 February 2015 - 11:52 PM

After taking the back up of the data, you can do a complete restoration. Also, last option is to re-install the windows with the latest updates.


Edited by Victoria-Joe, 16 February 2015 - 11:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users