Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hd + Wireless Internet Adapter Not Working


  • This topic is locked This topic is locked
2 replies to this topic

#1 Hawk Diesel

Hawk Diesel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 26 June 2006 - 06:02 PM

Alright, so, just to begin, here are my specs:

HP pavillion a305w
Microsoft Windows XP Home Edition, version 2002, service pack 1
hmmmm... ok, this brings my attention suddenly to another question, but for now, I got 248MB RAM.
Intel Celeron 2.70 GHz

Ok, so first problem. I finally got the internet setup up in my apartment (about 6-7 hours of work total) and then got the wireless router to work (another 2-3 hours). But, after all of that, I still can't quite use the internet! So basically, I got a Wireless USB Adapter for my desktop. Normally, it works fine. That is, until I decide to plug in my External Hard Drive. If I do that, I lose internet. If my hard drive is already plugged in and then I plug the USB Wireless Adapter in, the computer doesn't even recognize the USB device and says there's a malfunction. Its not the USB ports. I've tried them all, in all combinations, not to mention my keyboard, mouse, and technically the external hard drive all work, just not the wireless adapter when the hard drive is plugged in. Also, I don't think its the adapter. That's what I thought at first, and just returned the one I had for a different one. The first one was a linksys, and now the one I got is a netgear. Two different adapters, two different companies, same problem. This leads me to believe it may be a configuration problem or a software problem with the computer itself, but I have no idea how to fix it. If anyone has any ideas, I would appreciate the help.

Second question: I know this computer came with 512 MB of RAM. Why does it only report 248 MB?

BC AdBot (Login to Remove)

 


#2 Nick_R_23

Nick_R_23

  • Members
  • 185 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Willow, AK
  • Local time:09:33 PM

Posted 26 June 2006 - 06:35 PM

First off, get rid of the USB adapter and buy a Wireless PCI card. The usb is nothing but junk, theyve never worked for me on anything.

On the ram question, does it have 1 stick of 512mb, or 2 256mb sticks? If it has two sticks, then it either sounds like one died, or it just needs to be reseated and dust blown out. It might also be used for video, but ive never heard of a 256mb onboard video.

-Nick

#3 Hawk Diesel

Hawk Diesel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 26 June 2006 - 06:48 PM

Yea, I think I'm just gonna get a PCI adapter. But it turns out someone musta stole a stick of ram outta my computer. I got one of those easy to open computers, and I usually left my dorm room open. It just seems so weird... why would someone steal something like that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users