Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

(Windows 7 OS) something keeps turning off my anti-virus, please help me kill it


  • This topic is locked This topic is locked
3 replies to this topic

#1 coyora

coyora

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 14 February 2015 - 10:09 PM

My pc runs Windows 7.

 

It all started with my google chrome running riiiiiiiidiculously slow, and something opening up windows without my permission.  I found this thread http://www.tomshardware.com/forum/239851-49-simple-free-guide-removing-malware  and did what it said.

 

I booted up in safe mode with networking.  I downloaded Malwarebytes and ran a full system scan.  (It found some stuff that I had it delete; also I un-installed my Avast so it wouldn't interfere.)

 

I downloaded and ran Combofix.  (I *think* it found some stuff, I dunno, it was gibberish to me.)

 

I downloaded and installed ccleaner and ran it. (It fixed stuff)

 

I downloaded Microsoft security essentials and ran it. (because I'd been using Avast before and when I tried to re-install it, I got all kinds of error messages)

 

Then I re-booted and started it normal mode.  It still seemed possessed so then I went back to safe mode with networking and followed the above steps AGAIN (un-installing and re-installing everything) and it found less stuff that time.

 

Then I went back to normal mode, and things seemed more-or-less okay, so I was like "meh, whatever, I probably killed the infection and I don't have any money to steal anyway." but now something's turning off my antivirus constantly and my computer's just acting... weird.

 

I noticed that my svchost.exe is using up a ton of physical memory now, too.

 

If you want logs or anything, I can get them for you.  I can google it to figure out how to get the logs.

 

I can download whatever tool you want me to as well.

 

Thank you so much for all your help and if I'm sorry if I made things harder for you with my untutored computer tinkering. >.<

 

Thanks again!!!



BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,079 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:17 PM

Posted 14 February 2015 - 10:47 PM

Having run ComboFix we need you to repost this info and include your ComboFix log here...

Virus, Trojan, Spyware, and Malware Removal Logs


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 coyora

coyora
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 15 February 2015 - 03:55 PM

will do, thanks so much for your help!

 

edited to add:

 

posted topic here:  http://www.bleepingcomputer.com/forums/t/567164/windows-7-os-something-keeps-turning-off-my-anti-virus-please-help-me-kill-it/


Edited by coyora, 15 February 2015 - 04:36 PM.


#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,079 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:17 PM

Posted 15 February 2015 - 06:06 PM

Thank you!!

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.
From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.
Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.
The current wait time is 1 - 3 days and ALL logs are answered.
If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users