Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help microsoft virtual wifi miniport not working


  • Please log in to reply
1 reply to this topic

#1 JSTJ704

JSTJ704

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 13 February 2015 - 10:32 PM

I have a problem and need help bad I'am lost and spent all day and go nowhere! My  microsoft virtual wifi miniport Adatpor is not working. I tryed many times uninstalling  my wireless adatper and restart my pc it will reinstall my atheros wireless adtapor fine but the microsoft virtual wifi miniport has a yellow trianlge and says the drivers for this device is not installed (code 28)  And also says There is no driver selected for the device information set or element. It says this in device manger I don't know how to fix this i tried allday I tryed updateing it no driver can be found and tried uninstalling my wireless adaptor alot and reinstall. Allso ran malwarebytes kasperkey etc adware  everythings fine. Is there some things in SERVICES need changed or WINDOWS PROGRAMGES AND FEATURES? I spent all day and got no where I look into services and programge and features.

 

Anyhelp thanks

Justin
 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 PM

Posted 14 February 2015 - 07:19 PM

That driver is available through Windows Updates. Make sure yours are up to date.

 

You can't uninstall that adapter -- it is part of the OS. But you can disable it.

 

Type cmd in the search bar of the Start menu. Right click the command prompt icon and select Run as administrator. Then type in these two commands, one after the other:

 

netsh wlan stop hostednetwork
netsh wlan set hostednetwork mode=disallow
 
That will remove the virtual adapter, which you really don't need.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users