Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound with HDMI


  • Please log in to reply
11 replies to this topic

#1 ck722

ck722

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 13 February 2015 - 03:30 PM

I conected my PC to a Smart TV as a monitor, by a HDMI of an offboard video card. Good image, but no sound at all. Is this because is an offboard video?


Edited by hamluis, 15 February 2015 - 04:34 PM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,395 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:28 PM

Posted 13 February 2015 - 06:28 PM

Specific manufacturer/model for TV?

 

Specific manufacturer/model for system (motherboard manufacturer if self-built)?

 

Louis



#3 ck722

ck722
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 13 February 2015 - 07:41 PM

TV is a 40" Samsung Smart . My MB is a MW-HDC-M, AMD C60 processor, video card GE Force 9500GHT



#4 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:07:28 PM

Posted 14 February 2015 - 06:43 AM

Hi ck722 and welcome

 

I am not sure about your case,but with my set up I need to go to 

 

Control panel>Sound> and in that dialogue choose HDMI output>click to highlight>Set Default>OK  and that should be it

 

Hope that helps you

 

Good luck

 

Hedge 



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,395 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:28 PM

Posted 14 February 2015 - 12:26 PM

System manufacturer and model?  The motherboard you posted appears to be for a notebook.

 

Louis



#6 ck722

ck722
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 15 February 2015 - 07:39 AM

I provided those setgtings, but it seems to me that it affects on board videos only. So, if I'm using an outboard video card, I should'nt have any sound. Again, it seems to me that there is no remedy to that...



#7 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:07:28 PM

Posted 15 February 2015 - 09:28 AM

Hi ck722,

 

I think we need more info here

When you say off/outboard video do you mean an external GPU?

 

You also say you have a GEForce 9500GHT video card.Witch one are you using

There is probably a way around this

 

Hedge



#8 ck722

ck722
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 15 February 2015 - 03:15 PM

I'm using a desktop. Its MB has a buil in video, but I use A PCIe NVidia 9500 card. Hope this can help



#9 johnebadbak

johnebadbak

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mount gambier S.A
  • Local time:03:58 AM

Posted 15 February 2015 - 07:11 PM

go into the sound setting and select the audio to use "HDMI" setting should get sound ok 

 

i had same problem with my laptop configure the sound setting fixed the problem



#10 ck722

ck722
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 16 February 2015 - 07:11 PM

I already did it, but remains mute. I'm thinking if the problem is not my TV(?)



#11 johnebadbak

johnebadbak

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mount gambier S.A
  • Local time:03:58 AM

Posted 16 February 2015 - 07:46 PM

the NVidia 9500   doesn't support a HDMI socket 

 

the GForce 9500GT does support HDMI  if this is the model video card then use this one.



#12 ck722

ck722
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 17 February 2015 - 05:48 PM

I use 9500 GT. I'll make some experiments and then I'll post a report






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users