Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"Program blocked due to incompatibility issues"

  • Please log in to reply
1 reply to this topic

#1 Kirbyofdeath


  • Members
  • 459 posts
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:05:19 AM

Posted 12 February 2015 - 08:49 PM

Everytime I start a certain program, I get "This Program is blocked due to incompatibility issues", so is there any way to bypass this alert and just start the program? Setting compatibility settings do not work.

BC AdBot (Login to Remove)



#2 Condobloke


    Outback Aussie @ 54.2101° N, 0.2906° W

  • Members
  • 5,633 posts
  • Gender:Male
  • Local time:09:19 PM

Posted 12 February 2015 - 09:31 PM

Click on Start and type services.msc into the search box and hit enter.


Now scroll down to the Program Compatibility Assistant Service and click Stop.


You will get the following Service Control screen briefly while it is shutdown. Then to turn it back on just repeat the same process.


If you’re doing multiple reboots you might want to completely disable it.


Disable Program Compatibility Assistant Using Local Group Policy Editor

Enter gpedit.msc into the start menu and hit Enter.


Now navigate to User Configuration\Administrative Templates\Windows Components\Application Compatibility. Then on the left side under Setting double click on Turn off Compatibility Assistant.


Now click on Enabled then click on Apply and OK then close out of Local Group Policy Editor.


Condobloke ...Outback Australian  


fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users