Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo y50 Touch not using Dedicated Graphics. HELP!


  • Please log in to reply
2 replies to this topic

#1 LenovoLappy

LenovoLappy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 12 February 2015 - 01:19 PM

Hello. My girlfriend has a Lenovo y50 Touch with a NVIDIA GeForce GTX 860m GPU. It has perfomed well, however when I recently installed AutoCAD 2015 on it, I found out that it is actually using the Intel Integrated graphics card instead.

 

Rant:This is very disappointing because I advised her to purchase this one because of the dedicated graphics, and if it is not even going to use it then she could have saved a lot of money buying one without it.

 

Anyways, I have tried a few things to fix it, namely going to the Nvidia Control Panel and chaning the prefered graphics card to to the Nvidia. But I right-click on autocad and go to "Run with Graphics Processor >" it still shows the intel as the default, and even when I chose nvidia, the intel is still shown as the graphics processor from the autocad setting.

In short, I need help enabling the dedicated nvidia graphics card and using that insetad of the intel integrated. Any help is much appreciated! Please let me know what additional information would be needed.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:25 PM

Posted 12 February 2015 - 01:47 PM

See this AutoCad knowledgebase. Hopefully you can disable the intel card in BIOS as the article states.

 

Edit: This could lead to trouble I will post the link shortly. Here it is.


Edited by JohnC_21, 12 February 2015 - 01:51 PM.


#3 LenovoLappy

LenovoLappy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 21 February 2015 - 12:12 PM

Thank you for the suggestion, however that looks like a fairly risky way to go about it, one that a lot of people have had problems with. Does anyone else have a solution for this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users