Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can I disable CD-ROM initialization on boot?


  • Please log in to reply
4 replies to this topic

#1 WhatIsThatGranite

WhatIsThatGranite

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 AM

Posted 12 February 2015 - 11:54 AM

This is a very minor problem, but over the years, has slowly started to drive me crazy. I have an ASUS N73SV running Windows 7 Ultimate. Every time I turn on my computer, my laptop checks its optical drive. It's not annoying once, but every day over several years it has driven me crazy.

 

I've disabled it in Windows device manager, but it's happening before the OS is loaded. I've removed it from the BIOS boot order, and in fact, I've even disabled the optical drive boot option in BIOS. Is there anything else I should try, short of removing the entire thing?

 

Here's a video to clarify: https://vid.me/rLtW

BIOS boot options: http://imgur.com/a/jS4Ro



BC AdBot (Login to Remove)

 


#2 TechnicianOnline

TechnicianOnline

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Online
  • Local time:01:38 AM

Posted 12 February 2015 - 12:23 PM

You can enter BIOS and disable the CD-ROM or even better remove it from the boot order.


A Network isn't something you 'own' or 'have'; you may only wield it like the sword of Excalibur.


#3 WhatIsThatGranite

WhatIsThatGranite
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:38 AM

Posted 12 February 2015 - 02:28 PM

I have removed it from the BIOS boot order and disabled it from even being an option and neither method worked. I posted my BIOS boot options in the original post in case I missed something.



#4 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:38 AM

Posted 12 February 2015 - 02:44 PM

Do you get the same sound if you boot with a blank disk in the drive?

#5 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 12 February 2015 - 07:04 PM

I watched the vid.  That is the power up seek from the cdrom itself.  You cannot stop it as it is doing it's initial ' I've got power now I need to check myself ' test.

 

The only way to stop it I would think is to disconnect the power to the drive which sounds more of a hassle to me than simply letting it do its' job.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users