Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Laptop doesn't start


  • Please log in to reply
96 replies to this topic

#1 rainlight

rainlight

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 February 2015 - 04:21 PM

Hi. I've been having this problem for a long time...Tried another forum, and what they provided, helped, temporarily.

Pretty much what happens is:

I start the PC, everything's working, I hear the fans, all that stuff inside the pc, but it does NOT show any image. I'm forced to turn off the PC by clicking the start button.

 when he starts (which is whenever he feels like it, in my Point of View), he turns his date back to 10 February 2009, 00.00h. This is getting really annoying...I've used Adware Cleaner as the other forum requested me to do so, as I said before, it helped, but only temporarily.

Had a friend come here to check what the problem was, he has no idea, he thought it was the motherboard's battery (?) so we bought one, installed it, but it still didn't turn on, and the date always changed back to 10 February 2009, 00.00h.

Can anyone help me with this please?

 

It's an Acer Laptop Aspire 5542.



BC AdBot (Login to Remove)

 


m

#2 RolandJS

RolandJS

  • Members
  • 4,429 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:01:41 AM

Posted 11 February 2015 - 04:30 PM

Do you have video at BIOS level?  If so, have any of the BIOS settings changed [other than the date]?  What happens if laptop's booted externally, via USB device or CD/DVD?

Video then?


Edited by RolandJS, 11 February 2015 - 04:40 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 williamjohnson

williamjohnson

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 11 February 2015 - 04:37 PM

Are you able to connect to an external monitor? 

Have you tried to start in safe mode?

As for the date, you may need to post in the virus forum but I wonder how you see the date if there is no screen?



#4 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 February 2015 - 04:37 PM

@Roland

 

Hm...If you could explain a bit deeper, so I can understand and give you an answer...I didn't really understand much ^^ Sorry.

Thanks for the quick response, though

 

@william

first 2 questions, no. My friend also said he didn't think that was the problem.

the last question: As I said, sometimes it turns on, sometimes it doesn't. 


Edited by rainlight, 11 February 2015 - 04:40 PM.


#5 RolandJS

RolandJS

  • Members
  • 4,429 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:01:41 AM

Posted 11 February 2015 - 04:45 PM

Can you see the BIOS screen after you click on DEL key right after the initial post "noise?"

If not seeing even BIOS, can you borrow a VGA computer monitor to test?

If you can see BIOS, what happens if you gently repeatedly tap the F8 key while laptop is coming to life?  That would take you into Windows Safe Mode.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#6 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 February 2015 - 04:51 PM

I would have to test that, since I really haven't done that yet. Do you want me to do now?

About the VGA computer monitor, I don't have one any longer.



#7 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 February 2015 - 07:39 PM

Still looking for help....Please...:(

#8 RolandJS

RolandJS

  • Members
  • 4,429 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:01:41 AM

Posted 11 February 2015 - 08:41 PM

William, I'm out of ideas.  I guess I'm going to simply listen in and let the regulars tackle the computer's problems.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#9 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 12 February 2015 - 01:16 PM

Anything else ?
Btw i tried wat u told me to do. It didnt work.
PS: When i shut him down on the start button he does a noise "beep"

#10 JohnC_21

JohnC_21

  • Members
  • 21,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:41 AM

Posted 12 February 2015 - 01:27 PM

Can you enter the BIOS settings by tapping F2 after you press the power on button?



#11 williamjohnson

williamjohnson

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 12 February 2015 - 02:20 PM

The video is interment,  but when it does work the date is incorrect.

We do not know if an external monitor works or if it will boot in to the bios



#12 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 12 February 2015 - 06:32 PM

Once i enter the BIOS settings what do you want me to do?
Im sure the PC later today will turn on.

#13 RobertHD

RobertHD

  • Members
  • 348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in Oz
  • Local time:06:11 PM

Posted 13 February 2015 - 06:46 AM

About the date of time setting back to feb 2009 have you got SP1 intalled?


Robert James Crawley Klopp


#14 rainlight

rainlight
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 13 February 2015 - 12:25 PM

SP1? What's that? Never heard of it, sorry.



#15 JohnC_21

JohnC_21

  • Members
  • 21,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:41 AM

Posted 13 February 2015 - 12:59 PM

You should have SP1 installed for Windows 7. Right click Computer > Properties. You should see SP1 under Windows Edition. (If you can get Windows booted up)

Edited by JohnC_21, 13 February 2015 - 12:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users