Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PSU dying?


  • Please log in to reply
3 replies to this topic

#1 CalusBlade

CalusBlade

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 11 February 2015 - 01:37 AM

So I was on my computer and went to the bathroom.  When I came back my computer was reset and back at the user log in.  I have a corsair 950w PSU and my computer uses only about half of that.  (12 gb ram, APU 3.0 Ghz with readeon 6550h, seagate 2 TB HDD).  This is the first time this happened.  I'm not sure what it means but base on what I looked up, it can be ether the PSU or the Motherboard.  I have no clue how to check.  I don't have another PSU.  

 

 

I'm not sure about this by when I left to the bathroom I grabbed some stuff on my desk and may have gave a tiny tug on the PSU wire itself.  I don't think it was hard enough to disrupt the flow.

 

Edit:  If you want to know what was the error cold on the event log, it's

0x8000000000000002

Edited by CalusBlade, 11 February 2015 - 01:39 AM.


BC AdBot (Login to Remove)

 


m

#2 Kilroy

Kilroy

  • BC Advisor
  • 3,284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:35 PM

Posted 11 February 2015 - 04:54 AM

I doubt it.  Could have been a momentary power loss.  If you're PC isn't on a UPS this would cause a reset.  Since this has only happened once I wouldn't worry about it unless it starts happening more frequently.



#3 CalusBlade

CalusBlade
  • Topic Starter

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 11 February 2015 - 07:42 AM

I believe mine is only a surge protector (only says that on my thing) but its fairly old.  Thanks for the info



#4 CalusBlade

CalusBlade
  • Topic Starter

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 11 February 2015 - 11:22 PM

Alright it happened again but this time I was using the computer.  The computer itself didn't appear to shut-off at all.  It just seemed to reset.  I'm not sure but I was playing path of exiled.  There is no BSOD and yes I have it turned on so it shows me the error codes.  I'm beginning to think its path of exiled


Edited by CalusBlade, 11 February 2015 - 11:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users