Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAN Settings http://127.0.0.1:8080/proxy.pac


  • Please log in to reply
5 replies to this topic

#1 RHChan84

RHChan84

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 10 February 2015 - 11:11 PM

Hey Everyone

I am having a tough issue with Windows 8.1

 

My LAN settings keep going to "Use Automatic Configuration Script" and this is entered into the box "http://127.0.0.1:8080/proxy.pac"

 

I have scanned with Windows Defender, AVira, ADW cleaner, ESET Online Scanner, Malware-Anti Malware and all came back negative. I uninstalled the last program I remembered that might of caused this error but still I cannot get rid of it. As soon as I reboot the Surface Pro 3, that box gets ticked again and I have to IE and "Run as Admin" to change that setting and then it's fine again. But as soon as I reboot, that comes back. 

 

Any suggestions? I tried of the suggestions from Google search but nothing helped since many of them were pointing towards malware. 

 

I also went into my Registry to search for that exact URL and nothing comes up.


Edited by hamluis, 11 February 2015 - 09:34 AM.
Moved to AII from Win 8 - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 alatakas

alatakas

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 15 February 2015 - 12:11 AM

I have the same issue, and can't figure it out....

Update: found the answer, hope it helps the others too:

 

Win(key)+R , type regedit, follow the the yellow brick road

Location: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings

set ProxySettingsPerUser = 1

 

restart IE11 and grab a beer, you did it!


Edited by alatakas, 15 February 2015 - 12:11 PM.


#3 alatakas

alatakas

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 16 February 2015 - 09:16 PM

well... after pc reboot ProxySettingsPerUser defaults to a 0 value and with that google.com won't open, but at least it doesn't show this stupid proxy 127.0.0.1:8080 message...

Please help someone with this issue. Thanks!



#4 CapDroid

CapDroid

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:49 AM

Posted 01 March 2015 - 01:54 AM

well... after pc reboot ProxySettingsPerUser defaults to a 0 value and with that google.com won't open, but at least it doesn't show this stupid proxy 127.0.0.1:8080 message...

Please help someone with this issue. Thanks!

 I too have the exact same problem. i have tried hard for a month+ on 100s of sites with no avail. this probably is some super smart form of malware/virus which changes your IE's lan proxy settings to "127.0.0.1:8080.proxy.pac", this seems to affect chome and IE while firefox looks ok. the only "visible" difference is with the google main page as you described you'll also notice that at the bottom of the page, the number of page results are limited to 10 and no more, you just cant see more results than that. I couldnt find any any solid fix to this (not even complete reformat) The only temporary solution(till next reboot) seems to be to go to internet options in IE - connections tab - deselect that proxy setting and select automatically detect settings though i personally use hola better internet extension which seems to fix the problem till its kept on. I want this dreaded issue to get some attention so that an actual solution is found :/
some links that can help:

Edited by CapDroid, 01 March 2015 - 06:20 AM.


#5 idjode

idjode

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 04 November 2015 - 11:01 AM

In Spanish:

 

Cambiar la configuración de "DNS" de los adaptadores virtuales y de los demás (WMware entre ellos y el famoso Tap-Windows Adapter V9) funcionó correctamente. Ponerlo todo automático...



#6 pnrao1948

pnrao1948

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 08 December 2015 - 02:36 PM

After using almost all antivirus, spyware and malware removing programs and crashing one computer, I found out a work around.
And that is to delete the infected account and start a new account.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users