Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows update keeps failing to install updates.

  • Please log in to reply
1 reply to this topic

#1 Skootchtheclock


  • Members
  • 36 posts
  • Local time:05:53 PM

Posted 10 February 2015 - 05:54 PM

I'm having trouble installing updates in windows 8.1. I've identified through sfc /scannow that there is store file corruption however sfc is unable to fix them i tried doing the DISM restore health and it did nothing. Following the advice of site on from google i tried running this from admin command prompt 

 net stop wuauserv

cd %systemroot%\SoftwareDistribution

ren Download Download.old

net start wuauserv

net stop bits

net start bits

net stop cryptsvc

cd %systemroot%\system32

ren catroot2 catroot2old

net start cryptsvc


and re ran the the DISM /restorehealth and now the DISM is stuck at 40% for the past 3 hours. How do i fix this so my updates start working again?

Edited by Skootchtheclock, 10 February 2015 - 08:58 PM.

BC AdBot (Login to Remove)


#2 Skootchtheclock

  • Topic Starter

  • Members
  • 36 posts
  • Local time:05:53 PM

Posted 10 February 2015 - 07:31 PM

Any ideas?

Edited by Skootchtheclock, 11 February 2015 - 06:26 AM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users