Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant see anything on screen...Laptop doesnt go to post..


  • Please log in to reply
3 replies to this topic

#1 TitusRaven26

TitusRaven26

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 PM

Posted 10 February 2015 - 03:09 PM

so the backlight is on, but you cant see any words and it doesnt go to post or make startup soundsit just stays black or blank (like if you set the desktop background to a solid black color). when i connect it to an external monitor and do Fn+(monitor button) it doesnt work or says on the screen "unsupported mode" or the monitor just goes to sleep because it doesnt get a signal. I've also tried using a Live linux USB OS. I've powered off the system and drained all power by removing the battery and holding the power button for 60 secs or more and tried powering on to no avail and reseated the Ram cards and finally, taking the whole thing apart and back together again (reseating the cmos battery too).

 

the only things i havent tried are to get new ram or replace the battery or inverter.... but im not sure what else i can do...any ideas?

 

Compaq Presario cq56

Windows 7

4 gbs ram

320 gb HDD


Edited by TitusRaven26, 10 February 2015 - 03:10 PM.


BC AdBot (Login to Remove)

 


#2 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:57 PM

Posted 10 February 2015 - 03:30 PM

Nothing is active inside?? Sure its not a dead motherboard?



#3 TitusRaven26

TitusRaven26
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:57 PM

Posted 10 February 2015 - 04:02 PM

maybe.. i just dont know how else to test for this. i think i've tried mostly everything...



#4 mikey11

mikey11

  • Members
  • 1,580 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:03:57 AM

Posted 10 February 2015 - 04:05 PM

when i connect it to an external monitor and do Fn+(monitor button) it doesnt work or says on the screen "unsupported mode"

 

 

this means the external monitor can not display the resolution that the laptops display is currently set to


Edited by mikey11, 10 February 2015 - 04:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users