Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Code 0X800700002


  • Please log in to reply
5 replies to this topic

#1 found@home

found@home

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 09 February 2015 - 12:33 PM

Hi all, I'm new to this forum. I had encountered this error whenever I tried to reinstall an app ever since updated automatically to 8.1. I investigated all sorts of suggestions via the web,many just like the ones here in this forum without success. I ended up biting the bullet & called Dell (my PC is out of warranty) and had to pay for their assistance. After letting them have access to my PC and working for 4 hours nothing was resolved, even after setting up another user account. Dell's suggestion is to mail me 8.1 and driver disks to do a complete new install. I'm leary but what's a guy to do after seemingly trying everything else?



BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:05 PM

Posted 09 February 2015 - 08:52 PM

Welcome,

You might try here

http://support.microsoft.com/kb/910336

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 found@home

found@home
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 10 February 2015 - 10:19 AM

Been there, done that. Thnaks for the suggestion.

 

Tom



#4 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:05 PM

Posted 10 February 2015 - 05:09 PM

In that case I'd wait for the installation disk and see what we can do when that arrives

 

Dick


Stay well and surf safe [stay protected]

Dick E


#5 found@home

found@home
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:05 PM

Posted 11 February 2015 - 08:05 AM

The disks arrived but they were not the correct ones. I contacted Dell and what ended up happening was I had to backup all pertinent files, Dell remoted into my PC and put it back into the state it was the day it was delivered to me. Then I had to wait about 3 hours while 123 windows updates were downloaded. This meant that since I didn't contact Dell until in the evening, I had to wait until I got off work the next day to contact them again to finish "cleaning up" things, and download Windows 8.1 which took another 2 1/2 to 3 hours. They did call back after the download to tweak a few things but all is working fine now. Thanks to all that have replied to my post.

 

Tom



#6 dicke

dicke

    Paraclete


  • Members
  • 2,176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:03:05 PM

Posted 11 February 2015 - 04:49 PM

Glad to hear that all is again well

We'll be here when you need us. Til then

Stay well and surf safe

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users