Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Maximus Ranger has display output options in BIOS?


  • Please log in to reply
3 replies to this topic

#1 Guest_JohnFromWIT_*

Guest_JohnFromWIT_*

  • Guests
  • OFFLINE
  •  

Posted 09 February 2015 - 11:52 AM

I uninstalled my GPU drivers, planning to reinstall them from scratch.

I'm trying to find the display options in my BIOS/UEFI, so that I can set output to come straight from the motherboard I/Os,

but I can't find them anywhere.

There are a lot of options on it, but I'm sure I've gone through everything and can't find it anywhere.

Any advice on where to find the display output options and if not another way of installing the drivers without a screen.

The motherboard is Maximus VII Ranger.

Thanks



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 09 February 2015 - 12:36 PM

I looked at the manual for your motherboard. Look under Advanced/System Agent Configuration. Page 3-33  Edit: If you remove the card it will auto switch to integrated graphics

 

Graphics Configuration
Allows you to select a primary display from iGPU, and PCIe graphical devices.
Primary Display [Auto]
[Auto]     
    
[CPU Graphics]     
[PCIE]    
The primary display will be set to PCI-E when a PCI-E graphic         
card is detected.
Force the primary display to be from the CPU Graphics.
Force the primary display to be from the PCI-E graphic cards.

 

And Welcome to BC.


Edited by JohnC_21, 09 February 2015 - 12:39 PM.


#3 Guest_JohnFromWIT_*

Guest_JohnFromWIT_*

  • Guests
  • OFFLINE
  •  

Posted 09 February 2015 - 03:45 PM

That's sorted it out.

Thanks a lot JohnC_21



#4 JohnC_21

JohnC_21

  • Members
  • 24,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 PM

Posted 09 February 2015 - 03:49 PM

No problem, thanks for taking the time to post an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users