Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

loss of internet connection after installing Heimdal


  • Please log in to reply
No replies to this topic

#1 musicharus

musicharus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:57 PM

Posted 09 February 2015 - 11:32 AM

Problem after installing the purchased version.I don't have a screen shot.  When I had the Heimdal software installed, it appeared to block access to the internet and Firefox (and IE) gave the typical "can't view/load page(s)

 with the typical "check your connection, proxies," etc..message in the browser window(s).  I also noticed a DOS command window briefly open and then close.  When I uninstalled Heimdal, all was OK.  I'm running Windows XP and all other systems are up-to-date.  I like the product, but certainly can't use it if it somehow conflicts with my connection.  I also have Avast and Malwarebytes.  I have an inquiry to Heimdal, but wondered if others may have experienced this or would like to be aware.

 

Mike



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users