Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP G4 Problems


  • Please log in to reply
2 replies to this topic

#1 llewelyn ap evans

llewelyn ap evans

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 08 February 2015 - 12:45 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/542939/downgraded-to-windows-7-driver-problems/page-2 - Hamluis.

 

Hi, I have a similar problem as EMarq89, with the same make of computer anHP G4 notebook. Someone wiped it clean and then installed windows 7 ultimate on it, and the left hand side USB connections don't work. I have tried various things including what was recommended to EMarq89, but without success. When I tried the last solution the drive for USB 3.0, it told me the computer didn't have the minimum requirements for running the software. Has anybody got any more ideas please?


Edited by hamluis, 09 February 2015 - 11:26 AM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 llewelyn ap evans

llewelyn ap evans
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 11 February 2015 - 10:50 PM

I have managed to fix the problem myself, thanks very much.

topic closed



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:44 AM

Posted 12 February 2015 - 01:58 PM

Thanks for letting us know that you resolved it.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users