Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gateway DX4885-UR21 Issue


  • Please log in to reply
1 reply to this topic

#1 gwanoy

gwanoy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 09 February 2015 - 03:29 AM

my apologies if I'm in the wrong section for this. If I am, please redirect me. Thanks.

I have a gateway DX4885-UR21 that's less than one year old.

very lightly used (e-mail, powerpoints, spreadhseets, no gaming).

I have made no modifications to it.

Went to boot it up the other day and I get nothing but a sustained "beep' and a blank screen.

Any thoughts on where to go from here (besides a computer store to get a new unit)?

I have a picture of the spec's below.
Thanks!

Attached Files



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:17 PM

Posted 09 February 2015 - 09:15 PM

Do you have the installation disk and can you boot from that?

If it is still under warranty I'd check with the manufacturer to see if they can help you determine what's wrong and supply the replacement past(s) [should be free]

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users