Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Files marked as "Read only" - how do I reset them?


  • Please log in to reply
1 reply to this topic

#1 Julia-the-PCGP

Julia-the-PCGP

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Streatham Hill
  • Local time:11:10 PM

Posted 08 February 2015 - 02:42 PM

Hi,

 

I have some documents, music and picture files on a Windows Vista PC which I had to backup from a PC after the installation became corrupt. They're now been restored to the PC after re-installing Windows.

 

But I have an infuriating problem which is preventing me from using those files !!

 

I first realised something was wrong when I tried to run iTunes and got an error about file permissions not being able to access a file. As it was a 'system file' I assumed this was a minor problem, so I ran a 'repair installation' but the problem remains.

 

When I looked at the file folder itself, I have noticed that the "Read only" box is dark grey. I can clear it and Windows says it goes through the files to remove the permission, at one point saying I need to grant Permission. At the end, the box is clear. But as soon as I close the dialogue box and re-open it, it's gone back to dark grey again (undoing what I just did!!)

 

Can you advise me how to correct this "fault" and regain Full Control of all the files?

 

I have in the past (a very long time ago) followed instructions on changing file permissions of files and folders, so I'm not easily phased by complex repair instructions.

 

Regards,

Julia Evans



BC AdBot (Login to Remove)

 


#2 ElfBane

ElfBane

  • Members
  • 775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:10 PM

Posted 10 February 2015 - 03:37 AM

Just a guess, but this may be iTunes DRM getting in the way. If you just copied the files from another source, the DRM may be balking. You may have to login to iTunes and re-download that stuff.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users