Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Duplicate explorer.exe and high CPU usage


  • Please log in to reply
No replies to this topic

#1 gwhiz9999

gwhiz9999

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 08 February 2015 - 11:44 AM

I recently started having trouble with my computer hanging/lagging a lot, and I saw in Task Manager that there were two explorer.exe processes, and one of them commonly eats up a ton of the CPU usage percentage.  I have already run AVG and Malwarebytes scans, plus CCleaner.  AVG initially found some things, but the problem has not gone away, and scans don't find anything anymore.  I am using a PC that still has XP, but was running pretty much fine until just recently, and I need it to function properly for the near future, at least.  I would be grateful if someone could help me through this.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users