Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus or. Letters turned to Symbols. Restore spots erased. Reboots when


  • Please log in to reply
1 reply to this topic

#1 johnguitarplayer

johnguitarplayer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:28 AM

Posted 07 February 2015 - 04:03 PM

 

 Have windows XP. This once happened to me from downloading UTube documentaries. I just restored from a prior date. Then ran a Anti Program and all kinds of garbage showed up.

 Now it has happened again and it has wiped out my restore points. Nothing showed up when I ran another Anti Program. When I Try to install A new Anti Program it reboots the Computer even in Safe Mode. Unfortunately I don't have the XP disc to restore ( is there anywhere to downloaded 1). Tried to find the restore points navigating with another XP laptop in the hard-dive Program files. Couldn't find them.  This Computer is a PC not hooked up to the internet.

 At this point I'm thinking of zeroing out the hard-dive and going to 2000. What a loss.

 

 Does anyone have a solution? 

                                                       John

 


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:28 AM

Posted 07 February 2015 - 05:12 PM

Insufficient info to make a valid reply...but it could be just an older system dying.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users