Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting Clock Ratio On 98se


  • Please log in to reply
1 reply to this topic

#1 don.e

don.e

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 25 June 2006 - 02:06 PM

I just took out an Intel Celeron 300 MHZ on my pc and put in an Intel Pentium 111....514 MHZ

At start-up I get a message as follows:
Please enter setup menu to set clock ratio for a CPU being plugged in.

I'm fairly new to PC's and don't know what to do next, could you please help me, step by step?

PC seems to be operating okay.

BC AdBot (Login to Remove)

 


#2 don.e

don.e
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 25 June 2006 - 04:35 PM

Don.e here. My wifey came in, re-booted and I think, went into setup and changed something over to default settings, and like magic, the clock ratio message doesn't come up again after starting up PC or reboot.
I've already given her a pat on shoulder for her help, lol
I think and hope this solved the situation.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users