Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC fails to load 9/10 times and fails to update, random crashes


  • Please log in to reply
3 replies to this topic

#1 susu32

susu32

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 06 February 2015 - 10:54 PM

Not long ago (a week and a half or so) I was playing Payday 2 and my computer froze, I turned off my computer to restart it and could not load my computer past a pre-loading windows black screen where the mouse was not showing. I then tried booting my computer in various ways (safe, with and without networking etc) and they worked, however I believe one of my drivers failing to load was the reason for my "Windows Normal" startup to fail. I eventually decided through, I then looked at using the system restore point function in order to hope for some success. The system restore function when I restored to; a week ago, two weeks ago, did not seem too alleviate my issue much, it did however allow me to load windows but almost immediately after using the machine for 2-5 minutes I would have a frozen screen again. I then eventually decided to just factory reset the machine out of desperation, the factory reset eventually happened successfully and I was able to load windows and login into my new user successfully, as I learnt that I had to reinstall my graphical drivers I then attempted to put in various CD's in in order to install these drivers, eventually when I figured out the order of CD's that I needed to install for my games to load properly, I then resumed my activities on my pc (such as gaming, browsing etc). 
 
Flash forward to the second factory reset, this one happened due to a very similar freezing problem yet again, and again I decided to turn off my computer in hope to simply reboot my machine, however this time the computer seemingly failed to monitor and my monitors light would blink red-off-red-off every few seconds with no obvious on the screen, every now and then my computer would successfully load and it would then crash in 2-5 minutes approx. when I would be using my machine. I again having exhausted my options (attempting to update drivers and booting in various ways and hoping for a miracle) decided to factory reset.. again. My second factory reset was alot easier because I knew how to install the drivers whereas compared to the many failed attempts of the first factory reset, all had been well up to the point that the same crashing problem as the reason for the second factory reset came up again, desiring to play games with my friend that afternoon I tediously factory reset to the same method that I had been doing, and installed my various games that I'd be playing and whatnot.
 
Fast forward to the issue at hand, this time whenever I turn on my computer i continually face the problem of my machine randomly deciding to load its programs up on the monitor, when It decides not to load, my machines lights and fans seem to physically load (my visual judgement) and the screen remains black despite seeing the "HDMI" tag load on the upper left of the screen and the power buttons red light blinking again. This is my first issue, my computer has become very unreliable and sometimes takes up-wards to 10 minutes to 40 minutes to successfully start If I am rebooting the machine. I have tried various methods of booting it up such as taking out the power leads for extended periods of time, or somewhat rapid on/off/on's and an attempt or two at doing this with my machines restart button. Sometimes the machine will load after any one of these options, and even just a simple on button press, the main issue with my ability to diagnose this issue is the somewhat random differences in the successes of my start ups. As mentioned in my earlier paragraphs where I had a similar problem on one of the earlier boots, this problem occurs on every 9/10 boots sometimes 30/31 boots. It is very difficult to get the start up interface/bios etc visually loading on the monitor. 
 
My second issue is that I have some 174 windows updates to complete due to having had to factory reset my machine, these updates decide to run whenever I turn off the machine through the windows menu which tells me that upon shutdown it will install the updates. The updates seem to install just fine on the shutdown of the machine (albeit it takes ages, but just once should be fine right?), however upon boot up (when it decides to eventually boot) my machine goes to a 0% update completion text against the typical windows background (not sure what it specifically says, but you all might be familiar with it, its what we all see after an update), the issue is that it fails and decides to revert the changes, thus sticking me in an endless loop of 2 hour shutdown updates and failed boot, and when it decides to boot it takes 10 minutes for it to decide that it wants to revert the update changes.
 
Pls send help
 
AMD FX6200 3.8Ghz 6 Cores (overclocked to 4.4Ghz)
16GB DDR3 1333Mhz Memory
1TB SATA Hard Disk Drive NCQ
ATI Radeon R7770 1G GDDR5 PCI-E Gaming Edition Graphics
Blu Ray Reader, Media Card Reader
Cookermaster Storm Enforcer Gamer Chassis with 600w Modular PSU
AMD 990x + 58950 Motherboard Chipset
802.11b/g/n Wifi Card
Microsoft Windows 7 Home Premium 64 Bit Edition


BC AdBot (Login to Remove)

 


#2 Portaller

Portaller

  • Members
  • 168 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:ARPANET
  • Local time:08:50 PM

Posted 07 February 2015 - 02:06 PM

Have you tried Safe Mode?
EDIT: Reading failure. Try the below suggestion.

Edited by Portaller, 07 February 2015 - 02:13 PM.

It refuses to run on those IOS's because the earlier versions of cIOScorp scooped out your Wii's innards and turned them into delicious Scrambled IOS Breakfast, which confused the crap out of their installer and gave TT all sorts of bizarre errors to scratch their heads over.

Limits are temporary, the boundaries of which are to be pushed by diligent study and application of oneself to the problem at hand.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:50 PM

Posted 07 February 2015 - 02:09 PM

Since you can boot into Safe Mode, please do a clean boot to see if we can find what is causing this.

 

 
***This is a diagnotic tool for Windows Vista, Windows 7, and Windows 8.  This will not repair your computer, but it may point to where the problem lies so that a repair can be made.***
 
Warning:  Disabling items in Services or Startup may leave your anitivius disabled until the process is ended.  For this reason I would suggest that you perform this process off line.
 
Step 1
 
(1)  Click on the Start orb, then type msconfig.exe in the Search programs and files box.  
 
(2)  When msconfig is seen in the pane above the search box and under Programs, right click on it, then click on Run as administrator.
 
afterstart_zps02764513.jpg
 
If you are prompted for an administrator password or for confirmation, you should enter the password or provide confirmation. 
 
Step 2
 
(1)  Click on the General tab.   
 
(2)  Click the Selective startup option. 
 
(3)  Remove the check mark in the Load startup items  check box. 
 
msconfig_zps77b1ef82.png
 
Step 3
 
(1)  Click on the Services tab. 
 
(2)  Place a check mark in the Hide all Microsoft services check box, this will remove the Microsoft Services from the list but will still be running. 
 
(3)  Click Disable all, this will remove all of the check marks in the Services list, then click on Apply, then OK.  Click on Restart in the window that opens.
 
Caution:  I repeat, by disabling the Services your antivirus will not be active, for this reason I suggest that this process not be run while online.
 
msconfig2_zpsef3c4759.png
 
If the problem does not reoccur after the reboot this means that there is a Service which is causing this proble, continue with the process of elemination to find the Service which is causing this in Option A.  If the problem does reoccur after the reboot go to Option B.
 
Option A
 
**The following is a process of elimination to find the Service or Startup item that is causing your problem**.  
 
*  If the problem does not reoccur after the restart go back to Services and place check marks in half of the boxes and restart the computer.  
 
*  If the problem still does not continue return to Services and remove the check marks that were added, then place check marks in the remaining half of the boxes and restart the computer.
 
If the problem resumes after a restart in one of these halves, you will procede with this process in the half where the problem occurs.  If this does not continue in either half you should repeat this process in Sartup
 
*  In the half of the Services that the problem is found, remove one check mark at a time and restart the computer to see if that  is the Service causing the problem.  Continue to do this with the Services untill the service causing this problem is  found.
 
Option B
 
Search Startup itmesIf the problem is not found in Services, remove all of the check marks, click on the Startup tab and repeat the search process there.
 
Caution:  If this is a laptop, make sure, you do NOT disable any keyboard, or touchpad entries.
 
If this problem is found post the Service or Startup item that is causing it. 
 
 
When you are finished using the Clean Boot go back to System Configuration and click on the General, then click on Normal Startup, click on OK, then restart your computer.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 susu32

susu32
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 07 February 2015 - 08:59 PM

When I started up my computer today for some reason I only had a handful of updates compared to the 174 I had the previous night, I am not sure where the 174 went or whether I just missed them, however seemingly after 5 reboots of my machine post-update (it was successful, I don't know what key factor changed) I have had no problems starting my machine, I will use your advice #Malware Study Hall Sophomore if my computers problem come back and persists yet again, your advice is most appreciated, I am not sure how my machine managed to of pawned those 174 updates somewhere which had previously failed to install, but regardless I am happy. Thankyou for your help  :bananas:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users