Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

F: is not accessible. the parameter is incorrect (external 3TB drive)


  • Please log in to reply
1 reply to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:11 AM

Posted 06 February 2015 - 05:36 PM

I have a 3 terabyte hard drive that now gives an error message

F: is not accessible. the parameter is incorrect
after I inserted a USB flash drive that caused all other USB devices plugged in to disconnect and very slowly reconnect, including the ones on my 7 port hub. I tried changing the drive in all other ports, hub or not, same error message. I have about 2.5 terabytes used on the drive that I don't want to lose. please help

BC AdBot (Login to Remove)

 


#2 GeePee29

GeePee29

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:11 AM

Posted 08 February 2015 - 01:49 AM

I suspect this drive could be on the way out.

Best bet is to use a version of ubuntu that you can boot from a memory stick and and copy the drive contents

Then boot to windows again and run chkdsk f: from a command line and see if it reports any problems.

If it does, then run chkdsk /f /r /x

This will fix, hopefully, any problems but if the disk is badly corrupted you may lose some/all data






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users