Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ugghhhh remote desktop... ugghhhh


  • Please log in to reply
1 reply to this topic

#1 Uselesslight

Uselesslight

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Armstrong, BC
  • Local time:04:28 PM

Posted 06 February 2015 - 05:33 PM

I'm trying to connect to my PC via RDP...

My PC is on a domain, I've enabled remote connections in remote settings, I changed the default port from 3389 to something more obscure that I won't reveal. I've configured the port forwarding in my router settings, and I've also setup a static IP address locally.

At first I couldn't even see my PC, and I learned it was due to my Windows Firewall settings, so I've temporarily turned them right off, now I can see my PC when I connect to it via RDP by typing X.X.X.X:XXXX where X= IPAddress/Port numbers.

For some reason, when I try to log into my PC now, it tells me that my credentials are incorrect. I know for 100% certainty that they are not incorrect, I use them every day. I've investigated caps lock/etc common password problems and nothing I do will allow me to log in using my existing creds.. I'm wondering, is this due to my PC being part of a domain, is it possible that there is some sort of group policy setting that is preventing me from logging in with my domain username? Am I simply not allowed to use my domain username as credentials for RDP and instead I should do it with a local account? So frustrated, *headdesk*ing it all day lol

BC AdBot (Login to Remove)

 


m

#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 06 February 2015 - 05:54 PM

Perhaps you chose a port that is being used by domain authentication?

It is always best to start with the defaults and have them work before you move on to customizing things.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users