Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad Video Driver In Vista...


  • Please log in to reply
3 replies to this topic

#1 Modulus

Modulus

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:25 PM

Posted 25 June 2006 - 11:17 AM

So I loaded up Vista yesterday and everything worked great... I think that Vista comes with drivers for the Geforce 7900 GT CO graphics card I have but for whatever reason I tried to install drivers I got from another site that were supposed to be for Vista. Forcewear 84.xx or something for Vista.

Anyway, once they were installed my screen immediately started flickering and everything was screwed up... I can't see ANYTHING clearly now... Not even good enough to be able to find the start button to shut it down!

My question then is this... How do I revert back to the default Vista drivers? Is there a way I can do it without actually having to log into Windows to get it done? Because remember, I can't see anything lol. I guess I could just reinstall Vista but if there's a way I can boot into safe mode and just delete those drivers I installed or something like that I'd like to know how to do that.

Please advise.

Thanks,

Modulus
I'm not a vegetarian because I dislike meat, I'm a vegetarian because I hate plants!

BC AdBot (Login to Remove)

 


#2 Modulus

Modulus
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:25 PM

Posted 27 June 2006 - 08:16 AM

No one, eh? No one knows how to load safe mode for Vista here?
I'm not a vegetarian because I dislike meat, I'm a vegetarian because I hate plants!

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:25 PM

Posted 08 July 2006 - 12:25 PM

Just like in XP - mash F8 before Windows starts to load.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 JU$T1N

JU$T1N

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Local time:04:25 PM

Posted 10 July 2006 - 02:05 PM

-F8 before Windows starts to load
-Safe mode
-Right click "Computer", choose manage.
-highlight "Device Manager"
-Expand Display Adapter
-Right click: Properties
-Driver tab
-Roll back driver

You can do this in normal mode too... if you choose VGA mode from the advanced start up menu (F8 on boot)
JU$T1N~1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users