Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen of Death with Mouse Cursor


  • Please log in to reply
2 replies to this topic

#1 zcarpman

zcarpman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 05 February 2015 - 06:41 PM

Hello,

 

I have built a PC and it has been running perfectly until today. I have windows 8.1 installed and I seem to have a bad virus that will not allow me to boot onto the desktop in normal mode. When I type in my username password I get two black screens with a white mouse cursor.  I am able to run the task manager but that is it. I am able to boot to my desktop in safe mode. 

 

This happened today when I got some malware after downloading a free software from CNET. I had a bunch of spamware after the download so I decided to download some anti malware software. I downloaded admcleaner and ran a scan. Once the scan was done it prompted me to "restart my computer to successfully erase the malware" I did so and upon the next restart I was stuck with black screens with simply a mouse cursor. I did a hard restart and the same thing happens. 

 

Can anyone please help me with this problem? I have run a Mcafee virus scan and found nothing, I have also ran a malwarebytes anit malware scan and found nothing. I need to get this computer back up and running.

 

Thanks,

 

Zac


Edited by hamluis, 06 February 2015 - 07:54 AM.
Moved from Win 8 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Shanty01

Shanty01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ON Canada
  • Local time:09:42 AM

Posted 06 February 2015 - 02:07 AM

Zac;   You should be good if you got the task manager open.  You should see some tabs at the top of the page.  If not, look in the bottom left corner of task manager.  Click on more info,  and then click on the startup tab.  look at the programs that started.  you should be able to get into one that will help you restore to your last backup.  I found that ccleaner was working and allowed me to restore my system to an earlier date when my computer was running well.  You will likely have to reload programs that were loaded in after that restore point BUT you will not loose any personal data.

 

Shanty01



#3 hayyagahoy

hayyagahoy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 06 February 2015 - 08:30 AM

Something else to check would be the explorer.exe process. If that is not running then in task manager go to File -> run new task. Type in explorer.exe and then push OK. If explorer.exe is not running then doing this should bring it back up and allow you to take more steps to get rid of the malware.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users