Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook opens in 2/3 screen size, not full screen.


  • Please log in to reply
5 replies to this topic

#1 hogesinwa

hogesinwa

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crossed the Atlantic, via Havana. Now in Tampa Bay area for a while.
  • Local time:03:55 AM

Posted 05 February 2015 - 04:04 AM

I'm using my mother's Toshiba Laptop while I am visiting.  I placed a link to Outlook on the Favourites Bar so I could get to my emails.

From that, I placed a Shortcut on the desktop.

When I open Outlook from the Favourites Bar, it opens full screen.

If I open it from the Desktop, from the shortcut icon, I get a screen that is @ 2/3 of a screen, that I then have to maximise to read.

From memory in the long distant past, I had this issue before with W7 when I used it but I can't remember how to fix it.

 

Pulling the screen out to the edges, then using "Exit" instead of  X, doesn't fix the issue.

 

Anyone got any idea how to stop this and have it open full screen every time?

thanks

Hoges   :unsure:



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 05 February 2015 - 06:44 AM

Hi Hoges :)

This kind of issue is always tiring, because you don't know what will work in order to fix it. To be honest, there's no "actual" fix to that, it really depends of the system, program used, etc. There's a few tricks mentionned in the thread below for that issue, if you want to give them a try:

https://answers.microsoft.com/en-us/ie/forum/ie8-windows_vista/how-to-make-internet-shortcut-open-maximized/b2a0b8ae-ce6d-47bb-99fc-7080e88ccac3

To be honest, the one that might work the best is the shortcut of the browser that opens directly on the website, and where you'll check the Run Windows Maximized box.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 hogesinwa

hogesinwa
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crossed the Atlantic, via Havana. Now in Tampa Bay area for a while.
  • Local time:03:55 AM

Posted 05 February 2015 - 07:23 AM

Thanks.  I used the one that says how to make Windows start in Full Screen (it's the one in BOLD print. (the first few didn't work).  This one did. 

 

A secondary problem emerged in that full screen means full screen, so you lose the toolbars.  These can be restored by

 

1.  Right clicking, which brings it back or

2.  Looking further down the responses to the one that shows you how to Untick "Auto-Hide".

 

Now, give me 6 months and I'll completely forget it again

 

Thanks for the link.

Hoges

 



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 05 February 2015 - 08:31 AM

No problem Hoges, glad that you were able to fix your issue :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,363 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:55 AM

Posted 05 February 2015 - 09:46 AM

You could just simply bookmark the website in the browser your mother is using.  When you are ready to leave just remove the bookmark.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 05 February 2015 - 11:48 AM

That makes sense dc3. Maybe I should try one of the solutions I posted above at work when some employees complains about the same issue and see what it gives.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users