Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Server 2003 SCSI Intel Server


  • Please log in to reply
4 replies to this topic

#1 td512

td512

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 04 February 2015 - 11:22 PM

Hi, I'll try to keep this brief.

 

I have an Intel Server model S5520UR. I need to install Windows Server 2003 on it, however, the HDDs are SCSI.

I have slipstreamed the Intel SAS HW RAID drivers into the installer, but the installer will not detect the disks set up in

a HW RAID 0 config. I used YUMI to multiboot the image off a USB, if that helps. I don't know where to look in the BIOS

for the SAS IDE config, so I can install Server '03. The RAID Controller is LSI Logic.



BC AdBot (Login to Remove)

 


#2 td512

td512
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 11 February 2015 - 04:30 AM

Bump. Anyone?



#3 asalspammer

asalspammer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:36 AM

Posted 18 February 2015 - 02:59 AM

Please i would like some help in migrating dell sc440 running windows server 2003 roles services and files to my new dell T110 II Running Windows server 2008 r2 i have no idea where to start or what to do. Please if its not too much to ask can someone give me a crash course in migration steps or assistance?   :(

 
 
aliiii


#4 td512

td512
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:36 AM

Posted 18 February 2015 - 03:01 AM

 

Please i would like some help in migrating dell sc440 running windows server 2003 roles services and files to my new dell T110 II Running Windows server 2008 r2 i have no idea where to start or what to do. Please if its not too much to ask can someone give me a crash course in migration steps or assistance?   :(

 
 
aliiii

 

 

Start your own thread, don't hijack someone elses thread...



#5 JohnnyJammer

JohnnyJammer

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:01:36 AM

Posted 23 February 2015 - 06:11 PM

Have you tried putting the drivers ona  USB stick and when it asks for the location of the drivers when it scans it should detect the USB stick and drive letter and you should eb able to poitn to the location?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users